1. Jamie Long's Avatar
    Hi guys,

    So today I had my tablet plugged in and it was charging fine. I looked at it 5 minutes ago and it is not working at all i.e. when it is plugged in nothing happens at all.

    I have tried a soft reset and nothing. I have also checked the fuse in the charger and tried the charger with another device and it works fine. Does anyone have any idea what this could be? Has the phones charging port just decided to *kaput*? Any help would be greatly appreciated.

    Regards,
    Jamie
    09-02-2013 06:33 AM
  2. Golfdriver97's Avatar
    Hi guys,

    So today I had my tablet plugged in and it was charging fine. I looked at it 5 minutes ago and it is not working at all i.e. when it is plugged in nothing happens at all.

    I have tried a soft reset and nothing. I have also checked the fuse in the charger and tried the charger with another device and it works fine. Does anyone have any idea what this could be? Has the phones charging port just decided to *kaput*? Any help would be greatly appreciated.

    Regards,
    Jamie
    Welcome to the forums!
    You can try another cable. One of the pins may be damaged.
    09-02-2013 11:01 AM
  3. Jamie Long's Avatar
    Thanks for that Golfdriver97, after inspection it looks like a few of the pins in the corner have correded a bit so I will order a cable or have a look for one tommorow and report back!

    Regards,
    Jamie
    09-02-2013 02:43 PM
  4. Golfdriver97's Avatar
    Thanks for that Golfdriver97, after inspection it looks like a few of the pins in the corner have correded a bit so I will order a cable or have a look for one tommorow and report back!

    Regards,
    Jamie
    Cool. Hope that fixes it. See you around the forums!

    Sent from a SlimROM S3.
    09-02-2013 02:59 PM
  5. Golfdriver97's Avatar
    Thanks for that Golfdriver97, after inspection it looks like a few of the pins in the corner have correded a bit so I will order a cable or have a look for one tommorow and report back!

    Regards,
    Jamie
    Another thought...this will take a few days but our site has accessories for sale. OEM products at very inexpensive prices. On this very site just go to the accessories section at the header of the site page. Beneath the forums tab.

    Sent from a SlimROM S3.
    09-02-2013 03:01 PM
  6. Jude526's Avatar
    How long have you had it? I had a USB go bad on my previous phone and Verizon gave me a new one. Try your carrier if you got the tablet from your carrier

    Posted from my awesome Note3
    06-10-2014 07:43 PM

Similar Threads

  1. Galaxy S4 Cracked Camera Lens
    By rockingrubberducky in forum Verizon Samsung Galaxy S4
    Replies: 14
    Last Post: 05-24-2014, 08:53 PM
  2. Galaxy s4 video gallery question
    By Jamesmckeephx in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 09-02-2013, 02:46 AM
LINK TO POST COPIED TO CLIPBOARD