1. shepherd_wood's Avatar
    I switched to an AT&T branded router after having trouble with low DSL speeds with AT&T (long story). Now, I can't connect my daughter's Tab to the router. I tried connecting on stock to no avail. Then I tried using a build of Cyanogenmod 10. Still no luck. I can connect to pretty much any other WiFi connection around (hotspots, public wifi, private wifi)...just not my home internet. Anyone else had this problem? This is on the GT-6210, and I'm trying to connect to a 7550 Netgear, Style number GADSL.
    09-02-2013 07:53 PM
  2. Mike Kelley3's Avatar
    Never had that kind of experience. Did you try to call the support?
    01-15-2015 09:07 AM

Similar Threads

  1. Galaxy S4: Mobile Data Issues
    By aboardman in forum Samsung Galaxy S4 Google Edition
    Replies: 16
    Last Post: 07-21-2015, 02:26 AM
  2. Update issue
    By mrip in forum Samsung Galaxy Tab 2 10.1
    Replies: 2
    Last Post: 09-02-2013, 04:17 PM
  3. 2 issues after upgrade to 4.2.2 FME07 and install of CWM and root
    By rickescazu in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 09-02-2013, 02:40 PM
  4. 4glte icon still present when on wifi??
    By wpnokia920 in forum Motorola Droid MAXX
    Replies: 2
    Last Post: 09-02-2013, 01:51 PM
  5. Download error
    By syed kazim in forum Verizon LG Spectrum 2
    Replies: 0
    Last Post: 09-02-2013, 01:11 AM