1. Bogart80's Avatar
    Dear masters of Android...

    after having used my tablet for about ½ year without any problems running rooted and with the Nexness PRO V2 GT-P6800 4.1.1, but all of a sudden it began rebooting in loop and I only could get to see the first screen "Samsung Galaxy Tab 7.7".

    I have tried a few things to fix this:

    First entering the CWM recovery I tried to "wipe data/factory reset", but after a few seconds it reboots again, and it has not been reset.

    Through Odin3 1.85 I tried to re-install the factory setup "P6800OXALQ1_P6800XXLQ1_HOME.tar.md5", but then it freezes with the Samsung logo a little further down the process.

    I have updated CWM Recovery to v5.5.0.4. thought Odin3

    From the external SD card (I assume it should not matter if the zip files are located here or on the build-in) I installed the CyanogenMod "cm-10-20121004-NIGHTLY-p6800.zip" as well as the Google apps "gapps-jb-20121011-signed.zip" and did "wipe cache partition" and "wipe Dalvik cache". Then it does boot, but is not reset, and I get many 'force close' messages for Gmail, Maps, Play, Facebook, etc, and the apps are still there but many are not working, and my widgets are gone (not needed, just to explain), and my logon patern and accounts are still there. I tried going to settings to reset it, but when finally clicking "erase" it crashes it reboots, and nothing has happened.I can still boot in the CyanogenMod 10, and I can see that all the folders etc. are still on the build-in SD card.

    I have also tried to install Nexness PRO V2 GT-P6800 again, but then it goes back to looping as described first.

    Am I missing something? Doing it the wrong way or order Any ideas on how I can wipe my device and start all over? I don't need any data from the tablet, and I can access what is on there (after all the force close down dialogues). I am surprised that some of these steps are not really wiping the device. Have anyone here heard of problems with executing the wipe data/factory reset" (it was the same also with the older version of CWM before updating to Can I do something from Odin to solve this, or should I "partition SD card" or "format /sdcard" from the CWM menu? (did not dare experimenting with this)

    Please let me know if I should provide any further information or details here in the thread.

    Thanks a lot in advance
    04-14-2013 04:22 PM
  2. firefighterguy's Avatar

    I have the same problem running stock ROM on the i815. AND bout the same timeframe (6 months)
    06-02-2013 12:18 PM
  3. japetty's Avatar
    I got tired of waiting for ICS on my i815 a while back and this thread http://forums.androidcentral.com/sam...-7-7-i815.html has a link to the steps I used over at XDA which worked perfect for me. I hope that will help you.
    06-02-2013 08:52 PM

Similar Threads

  1. Peculiar Problem when wiping data/factory reset
    By n_thacker in forum Sprint Photon
    Replies: 24
    Last Post: 05-10-2018, 09:34 AM
  2. [How To] Preparing yourself for a wipe data/factory reset in Clockwork Recovery
    By Lttlwing16 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 40
    Last Post: 07-01-2013, 09:55 PM
  3. [Question] Wipe Data/Factory Reset
    By Scatmanbrandt in forum Virgin Mobile Optimus Slider
    Replies: 3
    Last Post: 01-19-2013, 06:34 AM
  4. Question about wipe data/factory reset and the like.
    By VZWBB in forum Incredible Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 10-13-2010, 10:47 PM
  5. Replies: 1
    Last Post: 06-10-2010, 01:03 PM