1. AC Question's Avatar
    I was able to turn one of the security apps on when I first got the tablet. I installed 2 apps. One was McAfee mobile security and the other one was CM Security. They both were turned on in the beginning. Sometimes I used the optimize function on the CM Security and the McAfee app. I think I had ran a scan 1 day and afterwards got a notification that I needed to turn on website security for Chrome. When I went to Settings & Accessibility & tried to tap Turn on it wouldn't work.
    03-13-2016 07:03 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It's generally not advisable to run more than one security app at a time, since they might interfere with each other (just like on a Windows PC). Try uninstalling one of them.

    You might also consider uninstalling all security apps in general. For the most part, it's still quite difficult to get an actual virus on your phone, because malware requires you to manually accept the installation (which is why they try to fool you into thinking you're installing something legitimate). Use common sense:

    1. Avoid shady websites that deal with things like porn, gambling, and "free" (aka pirated) apps/music/movies.


    2. Never ever tap on a link that appears in a popup while browsing, especially if they're warning you that your phone is infected--they're just trying to scare you into installing some bogus "antivirus" app that is probably malicious itself.


    3. Only install apps from well-established app sources like Google Play Store or Amazon Appstore. Read a bunch of app reviews before installing an app to look for any complaints about adware or suspected malware.


    4. Turn on Google's "Verify Apps" function. This allows Google to periodically scan your phone's apps to look for malware. It's usually in your Google Settings app, under Security (although it might also be in the main System Settings, in Settings>Security).
    03-13-2016 03:35 PM
  3. HumbleLearner 2016's Avatar
    Thank you for your reply and welcoming me here. I had already taken care of the four things that you mentioned. I do exercise common sense but surely you realize that doing so does not mean you can always avoid every problem that can arise.

    I was able to get the CM Security app turned back on. I had gotten it from the Google Play Store and read the reviews from several different sources. I tried your suggestion to only have one security app because two could be problematic. When I tried to uninstall the McAfee Security app I could not get it to uninstall at all. I have tried several times to no avail . I tried to uninstall it in the Galaxy settings and I also tried to uninstall it on the front page of the tablet. Whenever I try to click on the uninstall button nothing happens. I clicked on the Force stop button and nothing
    happened there. The only thing that I was able to click on and it worked was the cache button.
    Do you have any suggestions that could help me with that?

    Thank you.
    03-17-2016 06:14 AM
  4. B. Diddy's Avatar
    Glad that you already follow those common sense guidelines. It's true that you can never really eliminate risk altogether, but they do help to reduce that risk significantly.

    If you can't uninstall McAfee, it was probably preinstalled on the device (as "bloatware"). You could probably still Disable it by going to the App Manager, selecting McAfee, and tapping Disable. Do you see that button?
    03-17-2016 11:13 AM
  5. HumbleLearner 2016's Avatar
    Yes I have tried that several times. I I still can't uninstall it. It is not a system app I installed it from the Google Play Store
    03-24-2016 06:04 AM
  6. gtt1's Avatar
    Yes I have tried that several times. I I still can't uninstall it. It is not a system app I installed it from the Google Play Store
    Have you tried going into your Play Store find the app and the click uninstall?
    03-24-2016 03:25 PM
  7. B. Diddy's Avatar
    Yes I have tried that several times. I I still can't uninstall it. It is not a system app I installed it from the Google Play Store
    In that case, it might have been set as a Device Administrator. Go to Settings>Security>Device Administrators, and see if it's there. If so, uncheck it, then try uninstalling it.
    03-27-2016 03:19 PM
  8. HumbleLearner 2016's Avatar
    I have been away from here quite a while due to illness. So l'm sorry that I am just getting back to you. I kept trying things and I don't remember what I did but I was able to get my CM Security app turned back on. It was before I saw and read your suggestion but I thank you just the same. I wish I could remember exactly what I did, it might have helped someone else. I did however later uninstall McAfee Security.
    07-26-2016 08:01 PM
  9. HumbleLearner 2016's Avatar
    Hey B,
    I have been away from here quite a while due to illness. So l'm sorry
    I'm just getting back to you. I kept trying things and I don't remember what I did but I was able to get my CM Security app turned back on. It would have been a help to someone else if I did remember l know. I did as you suggested and uninstalled McAfee Security and have just one now. I really appreciate your help. ☺
    07-26-2016 08:16 PM

Similar Threads

  1. Is there an issue with POP3 and IMAP on the new Galaxy S7 Edge?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 14
    Last Post: 12-28-2016, 09:44 AM
  2. Samsung Galaxy S6 Core Settings
    By AC Question in forum Samsung Galaxy S6 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 03-13-2016, 05:27 PM
  3. Replies: 1
    Last Post: 03-13-2016, 03:38 PM
  4. Replies: 1
    Last Post: 03-13-2016, 03:37 PM
  5. Why isbit so hard to acess puk for Z818L
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-2016, 07:57 AM
LINK TO POST COPIED TO CLIPBOARD