1. Brew Swayne's Avatar
    I have a Note 4 that charges when connected to my Mac, but my Tab A will not. The charging indicator has a red X on it. Any suggestions?
    06-14-2016 06:02 PM
  2. Brew Swayne's Avatar
    Tried to add a screen shot to my post, but the app kicked an error at me. Let's try it again.
    Attached Thumbnails Tab A Doesn't Charge When Connected To Mac-326.jpg  
    06-14-2016 06:03 PM
  3. jpintn's Avatar
    My Tab A shows the red "X" as well when it is powered on and connected via USB to my Windows PC, however it is still actually charging. Check the charge percentage and then check again later to confirm the percentage has increased.
    06-15-2016 11:38 AM
  4. Brew Swayne's Avatar
    Mine was still discharging. I didn't notice the red X until it had been plugged in for a half hour or so. When I checked it I noticed that the battery % had gone down and then I noticed the red X.

    I've gotten the red X once before with a Galaxy Note 8.0 tablet, but that was while I was connected to the wall charger and turned out to be a faulty charging cable. Definitely not a cable issue now because I tried multiple cables with my phone and tablet and my phone connects/charges just fine while the tablet doesn't. Oh well, I've been wanting to buy one of those multi-port charging stands anyway. Now I have an excuse to do it. :-)
    06-15-2016 03:43 PM
  5. BerryClever's Avatar
    Mine shows a red x when connected to a mac using the original USB cable, but it still charges. I'm not sure why yours doesn't charge or why mine does even with the x. Maybe it is USB power (1.0, 2.0, 3.0, 3.1)? Did you try both ports? One port is normally faster than the other, but not sure if the power is also different.
    06-27-2016 02:17 AM
  6. lonelyminotaur's Avatar
    I'm guessing it is a power issue. The larger devices usually need more juice than what can be supplied via USB. I had the same situation where I plugged my Tab A 9.7 into my Mac display (connected to a Mac mini) and it wouldn't charge. Plugged it into the fast charging cube for my Note 4 and it started charging right away. Situation is similar with iPads too.
    07-03-2016 04:56 PM

Similar Threads

  1. Replies: 2
    Last Post: 06-15-2016, 01:02 AM
  2. Is dash charge usb c compliant?
    By dpham00 in forum OnePlus 3 & 3T
    Replies: 3
    Last Post: 06-14-2016, 08:30 PM
  3. Replies: 4
    Last Post: 06-14-2016, 08:24 PM
  4. Asus Nexus 7 to USB HUB to PC, no autodetection from PC
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-14-2016, 05:36 PM
  5. Replies: 0
    Last Post: 06-14-2016, 05:27 PM
LINK TO POST COPIED TO CLIPBOARD