1. StreekG's Avatar
    Hi guys,

    I've had some disgusting connectivity issues with my tablet wifi, no matter what i do at home i cannot get a stable connection. I run an Asus tri-band AC3200 router. I've tried everything, changing to static IP address, turning off device scanning, every feature that could interfere i've disabled as per threads i've found online

    My last resort is to root the tablet and delete the locked APNs as one Telstra APN i have is reliable but it always defaults to the locked ones which causes my instability.

    I am having no luck getting this to work. I've followed a few threads on how to root the system, i've downloaded the right files, used the right programs, however it still bricks my tablet. The first i tried was my current firmware, i had the latest Marshmallow OTA update from Telstra.

    I decided maybe i got that wrong when it bricked so i restored the phone to it's original firmware 5.0.2 Lollipop. I downloaded these online. Using the same rootkit for my device, it's still bricked the stupid thing.

    Any assistance?
    12-05-2016 08:49 PM

Similar Threads

  1. WiFi Issue with Verizon Note 5
    By sforsyth01 in forum Samsung Galaxy Note 5
    Replies: 7
    Last Post: 01-08-2017, 12:08 PM
  2. I have galaxy s7 using Meddager+ and nova launcher prime
    By rickluc in forum Samsung Galaxy S7
    Replies: 12
    Last Post: 12-11-2016, 09:00 PM
  3. Missing time and date in SMS?
    By kwitel in forum HTC One M8
    Replies: 3
    Last Post: 12-06-2016, 07:17 PM
  4. Has anyone seen the following with Galaxy Note 4
    By rmholler in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 12-06-2016, 06:43 PM
  5. Aukey charger interferes with FPS
    By Mike Dee1 in forum LG V20
    Replies: 0
    Last Post: 12-05-2016, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD