1. keruzol's Avatar
    Hello,

    It is possible on this device (Samsung Galaxy Tab A Model SM-T580) change Andriod 6.0.1 into 4.1.2. I'm using App what is not working correct on Android 6 . Only one way is to change for oldest version but not sure if is compatible with 4.1.2.

    Many thanks

    Keruzol
    12-21-2016 10:14 AM
  2. anon(632115)'s Avatar
    Absolutely not
    12-21-2016 10:19 AM
  3. keruzol's Avatar
    Thank you
    12-21-2016 10:23 AM

Similar Threads

  1. S2 update - calendar change
    By andeh86 in forum Samsung Gear S2
    Replies: 5
    Last Post: 12-23-2016, 06:55 PM
  2. Replies: 2
    Last Post: 12-21-2016, 02:58 PM
  3. Replies: 1
    Last Post: 12-21-2016, 12:21 PM
  4. galaxy s4 will not boot past galaxy s4 screen .
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-21-2016, 09:52 AM
  5. Replies: 1
    Last Post: 12-21-2016, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD