1. android_freak1's Avatar
    Hi everyone!

    Hopefully I am posting this question to the right area. If not, please move this thread to the correct forum section where appropriate.

    Recently, I bought my mother a Galaxy Tab A 8-inch device (Model Number SM-T350) and it theres an issue where the device seems to be connected to her Wifi network, but after a while, she is not able to browse the internet or use Viber. The Wifi Network shows connected. But after a specific time, when she needs to use Viber, she cannot connect to the internet even though the network is connected to her Wifi network.

    Its not only Viber, but she cannot browse the internet using Firefox or the native browser.

    The only way to resolve this is by turning ON/OFF the Wifi.

    We tried a number of things like Setting the Sleep options to Never disconnect from Wifi, resetting the router, and so forth...
    I tried updating the device but it seems like that this unit only goes up to Android 6.0..1. There is no security software that I know of installed on the device either. I checked the router settings as well and all devices going through that router are not Blacklisted. So all devices can pass or connect to the network. No MAC address filtering turned ON, it is OFF. But these settings are irrelevant to the issue in question, as the device Wifi shows status as Connected...

    This is quite a "PITTY" situation as her Viber contacts cannot even call her either because of this issue.

    To recap or to sum it up on the issue, is that after a while the internet does not seem to work on the device even though its connected to her Wifi network.

    My mother does not have any other devices at her home.

    I wonder if this is an Android bug or there is an issue with our router?

    The router in question is a Cisco WRVS4400N if this helps.

    Thanks
    07-13-2017 12:10 PM
  2. B. Diddy's Avatar
    When you say you reset the router, was it a reboot (i.e., unplugging the power for 10 seconds) or a full factory reset?

    See this guide for some more ideas: http://forums.androidcentral.com/amb...-problems.html
    07-14-2017 06:16 PM
  3. Beut's Avatar
    The only solution is try to connect with different routers, like go to MacDonald or Starbucks.
    If it works fine then your problem is the router. Also check the date and time, it's obvious but many people has the problem
    of connecting to internet with the wrong date and time, like the default 2011 if the battery was disconnected .
    Or try this Wifi fixer, download by computer then transfer to your tablet to install it.
    https://play.google.com/store/apps/d...ififixer&hl=en
    B. Diddy likes this.
    07-15-2017 10:46 AM
  4. david nist's Avatar
    what channel is the router broadcasting on? what's the wireless congestion like in her area? lots of other units near her?
    08-04-2017 03:07 PM

Similar Threads

  1. Replies: 8
    Last Post: 08-09-2017, 12:48 PM
  2. Why cant I use LastPass on my Samsung Tab s tablet
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-14-2017, 11:13 AM
  3. why is my samsung galaxy s4 not turning on or charge
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2017, 09:03 AM
  4. Why doesn't the Samsung Galaxy Note 3 not get the new emojis?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-13-2017, 08:45 AM
  5. Hi, my S5 sm-s902l is stuck at
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-13-2017, 08:04 AM
LINK TO POST COPIED TO CLIPBOARD