1. gdrt's Avatar
    Recently, I have decided to install a custom ROM on Galaxy Tab 8.9 (Wi-Fi) and messed up everything.

    I downloaded some "ICS 4.0.3 or something" .zip file to my root folder. Stupidly didn't install any ROM manager (Play market couldn't download any app in my tablet). Tried to download .apk file, and when failed, I fed up with everything: turned off the tablet, then turned it on with VOLUME UP and POWER buttons pressed. Then in the stock recovery pressed "apply update from sd card" and chose the .zip file...

    ...the Samsung Galaxy Tab icon was showing up on the screen the whole night. I was thinking that it's being updated and went to sleep. But I was wrong. The next day it was turned off and when I put the charger in, some stupid big charger symbol came up. I can't turn on the device and pressing VOLUME UP and POWER buttons brings me to the recovery menu, where I've tried anything (wipe user data/factory reset, reboot) with no success.

    However, when the tablet is in the recovery menu, my PC sees the device through adb when i run "adb devices". I can even push some file to "/data/local/tmp" with "adb push" command. Now I want to know: can I still somehow install some ROM or at least factory reset to my tablet?

    "I want to hide under some rock for a couple days until someone helps me"
    11-26-2015 12:47 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-26-2015, 01:27 PM
  2. Replies: 0
    Last Post: 11-26-2015, 12:36 PM
  3. Replies: 0
    Last Post: 11-26-2015, 12:34 PM
  4. Why can't I respond in a group text but I can receive them?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 11-26-2015, 12:34 PM
  5. "GPSD" showing up in battery usage
    By ScottH323 in forum Samsung Galaxy Note 5
    Replies: 0
    Last Post: 11-26-2015, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD