1. castone001's Avatar
    I got all excited this morning when it got the not u f u cation of a system update. Loaded it but it turned out to be just an update to 4.4.2
    05-18-2015 09:59 AM
  2. Golfdriver97's Avatar
    It might be an update needed to go to LP.
    05-18-2015 10:40 AM
  3. bbogert79's Avatar
    I got it too and now my tablet keeps saying connecting to the update server after it installed.
    05-20-2015 05:17 PM
  4. woods287's Avatar
    I got same update, now wifi won't connect. Not recognizing any wifi networks. Keeps saying "scanning"! I'm pissed!
    05-20-2015 09:36 PM
  5. Etorres311's Avatar
    The same thing is happening to me. Any idea if there is a fix?
    05-21-2015 02:19 PM
  6. woods287's Avatar
    I called Samsung Support, had to wipe clean & reboot. Working great again.
    05-21-2015 07:27 PM
  7. Etorres311's Avatar
    Crappy, was hoping not to go there. Oh well. Thanks for the update.
    05-23-2015 09:34 PM
  8. Brian Williams14's Avatar
    I called Samsung Support, had to wipe clean & reboot. Working great again.
    05-23-2015 10:55 PM
  9. Brian Williams14's Avatar
    I called Samsung Support, had to wipe clean & reboot. Working great again.
    I did a full reset and mine worked for a couple days ,but now it will not recognize any wifi networks again. Getting really irratated!
    05-23-2015 10:57 PM
  10. ponirios's Avatar
    I updated the firmware yesterday and started having the WiFi scanning issue. I had to reset my tab pro a few times to figure this out. Long story short, I did not recover any setup from Google Account and Samsung Account during the factory reset process. You can add your Google accounts after you complete the factory reset process.

    To verify this, you can recycle your tab pro a few times. If your tab pro connects to your WiFi, then it should be working.

    But I am sick of Samsung firmware and software updates. I have a Samsung watch with Galaxy S4 and always have some kind of issues with the software updates. I don't think that Samsung tests their software releases.
    05-23-2015 11:25 PM
  11. floridagirl's Avatar
    The same thing happened to me. I did a factory reset 3 times and the last time I did not link Google or Samsung. Just added my Google accounts after the reset. Talked to Samsung support but they were clueless.
    05-25-2015 06:00 PM
  12. woods287's Avatar
    Issue was fine for several days, started up again today. This sucks!
    05-26-2015 09:40 PM
  13. castone001's Avatar
    Crazy issues for sure. Fortunately I haven't had those yet. Hopefully not. Hurry up lollipop.
    05-27-2015 08:36 AM
  14. thatdude93's Avatar
    Mine hasn't had that issue.

    Sent from my T-Mobile Black Sapphire 64gig Galaxy S6
    05-27-2015 02:33 PM
  15. cwilly8's Avatar
    Judging from the relatively few complaints, I venture to guess that most folks are not having problems with this update. However, ever since Google nearly killed my wife's Nexus 7 with Lollipop, I am extremely cautious about applying updates. I even chatted with a guy at Samsung tech support, who said there were no records of any problems. When I cited this discussion, he fed me some "third party" bunk. So if any of you are reading this thread and have NOT had the wifi issues, your comments would be appreciated.

    ""
    05-27-2015 09:16 PM
  16. DukeOfURL01's Avatar
    Honestly, I'm starting to actually wonder if we (Tab Pro owners) are actually going to get the update.
    05-28-2015 02:18 AM
  17. cwilly8's Avatar
    I did this update using KIES. So far no problems. I don't see any differences. Same Android version with a newer kernel (whatever the kernel is).
    05-29-2015 11:13 AM
  18. emmachallis's Avatar
    I received this update yesterday and so far, I'm not experiencing any issues BUT I haven't used my tablet all that much the past few days...
    06-04-2015 06:35 AM
  19. naevus's Avatar
    please, don't tell that... even tab 4 10.1 got the lollipop update!
    06-09-2015 11:50 AM
  20. MTH1234's Avatar
    I got all excited this morning when it got the not u f u cation of a system update. Loaded it but it turned out to be just an update to 4.4.2
    I figured out a solution
    1. Go into WiFi in settings and turn on WiFi
    2. Click on the 3 dots in the upper right hand corner and click advanced
    3. Make sure you have WiFi turned on and toggle the setting that says "Passpoint" so it is turned off and you should be able to connect to WiFi again
    06-16-2015 09:53 PM
  21. MTH1234's Avatar
    I figured out a solution
    1. Go into WiFi in settings and turn on WiFi
    2. Click on the 3 dots in the upper right hand corner and click advanced
    3. Make sure you have WiFi turned on and toggle the setting that says "Passpoint" so it is turned off and you should be able to connect to WiFi again
    06-16-2015 09:58 PM

Similar Threads

  1. What is system (mediaserver)?
    By steelers1 in forum Samsung Galaxy S6
    Replies: 11
    Last Post: 12-29-2015, 10:41 PM
  2. Missing Lollipop animation on Galaxy Note 4
    By stevemasta34 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 05-18-2015, 11:55 AM
  3. Replies: 1
    Last Post: 05-18-2015, 11:13 AM
  4. Replies: 0
    Last Post: 05-18-2015, 08:26 AM
LINK TO POST COPIED TO CLIPBOARD