1. AC Question's Avatar
    The application was working fine just a couple of days ago. However, today whenever I clicked inside of a cell, the keyboard would not appear. I tried every possible way of tapping the cell to no avail. Instead, what comes up when i double tap the cell is a box telling me whether I want to cut, copy, paste, clear.

    I have already tried uninstalling and reinstalling the app, as well as clearing the app's cache and data. I understand that there is no manual way to bring up the keyboard using legitimate sources and that in order for the keyboard to appear, I must click inside of a text area. It is weird that the device is not recognizing the cell as a text area.
    I googled the problem and I was able to find a forum post of someone who also had the same issue with this tablet and microsoft excel.

    Thank you in advance.
    06-25-2015 02:58 AM

Similar Threads

  1. Are there any roms available for ZF2??
    By Megsh in forum ASUS ZenFone 2
    Replies: 2
    Last Post: 08-21-2015, 11:27 PM
  2. Replies: 1
    Last Post: 06-26-2015, 08:24 PM
  3. How do I take a screen grab on the Note 4?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 06-25-2015, 11:50 PM
  4. galaxy s4 battery problem.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2015, 06:35 AM
  5. Why is the plug in prints dark back ground from my nexus 5?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-25-2015, 01:53 AM
LINK TO POST COPIED TO CLIPBOARD