1. francisco fonseca1's Avatar
    it all started when i wanted to update the firmware on my tablet and then i don't know what happened.
    Android boots but then all the apps stop working. Tried to do a factory reset but the button just gets dark and do nothing.
    Tried installing another firmware but the same problem happens.
    I don't know if i am doing something wrong or what.
    07-12-2018 12:47 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Were you trying to flash a new firmware using Odin? Are you certain the firmware you installed was for that specific device?
    07-14-2018 02:02 PM

Similar Threads

  1. Replies: 9
    Last Post: 07-15-2018, 01:49 AM
  2. Android text messenger on web: how to STOP enter key sending?
    By enginerev in forum General Help and How To
    Replies: 7
    Last Post: 07-13-2018, 03:18 AM
  3. My Samsung Galaxy S6 edge will not turn on anymore?
    By Dutch08 in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 07-12-2018, 01:59 PM
  4. My fingertip sensor not works more
    By KaflBr in forum General Help and How To
    Replies: 4
    Last Post: 07-12-2018, 12:59 PM
  5. How to uninstall facebook on a galaxy s8
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2018, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD