12-13-2016 11:56 PM
83 1234
tools
  1. johna2u's Avatar
    I am having the same problem and it seems to only be affecting some devices. I am seeing the failure on 3 galaxy tablets and 2 galaxy phones, 1 HTC phone and partial failure on a iPod touch. At the same time I'm seeing perfectly fine wireless connections on various laptops (toshiba, gateway, lenovo, yoga) and phones (alcatel). The strange thing with the iPod touch is that it will connect to some sites (google, apple, youtube) but not others (disney, espn, cnn). The the ones that it can't connect to the iPod says "server not available".

    I have tried all of the things mentioned already in this post (except the date thing cause I can't find that setting on the tablet, it's not there under date settings) and this hasn't fixed anything. I've also gone through the troubleshooting guide that is linked in the previous posts and that doesn't help.

    In all cases it appears that I'm having trouble in the "obtaining IP address" phase. All of the devices are able to access and create the wireless connection to the router. They just can't get past the next step.

    Everything has been working fine for months. I just noticed this failure starting yesterday. I haven't made any changes that I know of to my home network setup.

    Date and time can be found under Settinga -->general-->date and time.

    Any help would be appreciated.
    Typically the "obtaining ip address" message, but then never connecting indicates an incorrect password on your tablets wifi log in. Why some of your devices will log in but some won't is a bit of a mystery. I would try forgetting the connection and then trying to reconnect again. Also connecting to some websites but not others indicates you may have an incorrect date and time set up on your tablet. Be sure the time zone is right too. You might try rebooting the router as well. Unplug it. Wait 2 minutes and then plug it in again.

    I know you said you have tried everything but from what you have described i think this is your issue. The date and time thing is very important.

    Date and time can be found under Settings-->General-->Date and Time.

    Sent from my SM-T320
    01-18-2015 01:19 AM
  2. mindxing's Avatar
    Thanks for the responses. The issue is fixed. Last night we had a power failure (due to weather) for about 30 seconds. After the power came back on everything was able to connect. I am guessing that my wireless router needed a power cycle. I had tried that already but I only left the device unplugged for 3 seconds or so. I didn't know that it would matter to have it off longer. I guess it did.
    01-18-2015 10:05 AM
  3. B. Diddy's Avatar
    I typically unplug the router for about 10 seconds, then plug it back in again, which is akin to a soft reboot. Other authorities (like our resident tech wizard Rukbat) suggest the "10-10-10" procedure to do a true router reset:

    1. Press and hold the router's reset button for 10 seconds.
    2. While still holding the reset button, unplug the router's power and wait for 10 seconds.
    3. While still holding the reset button, plug the router back in, and keep holding reset for another 10 seconds.
    01-18-2015 12:39 PM
  4. johna2u's Avatar
    Use caution when hitting the reset button. That will reset the router to factory default and you will have to set it up again just like when it was new. You will lose all your user created passwords and router settings. If rebooting doesnt fix it that might be a last resort. Just unplugging and plugging it back in should do it and you wont lose any settings.

    A good practice is to
    unplug the router
    Shut down all devices on the network
    Tablets, computers, chromecasts, phones, whatever
    Then boot up the router
    Wait for it to fully boot
    Then boot up all devices one at a time.

    I'm pretty sure the 10 10 10 thing is used when flashing a custom firmware to the router. It insures the memory iscompletely cleared so you dont get any errors when you flash it. I updated an old linksys wrt router to tomato firmware once upon a time and that was part of the instruction.
    Sent from my SM-T320
    B. Diddy likes this.
    01-18-2015 03:39 PM
  5. B. Diddy's Avatar
    Yes, I agree with that. I typically just do the soft reboot. But if that doesn't help, then the factory reset of the router might still be useful.
    johna2u likes this.
    01-18-2015 06:21 PM
  6. mpcaz's Avatar
    Hi...your info was spot on perfect and I'm re-connected!! Thanks and much appreciated!
    01-21-2015 10:57 AM
  7. B. Diddy's Avatar
    Hi...your info was spot on perfect and I'm re-connected!! Thanks and much appreciated!
    Welcome to Android Central! Whose info are you referring to? It'd help to know, since others will check out this thread as well.
    01-21-2015 09:57 PM
  8. johna2u's Avatar
    Welcome to Android Central! Whose info are you referring to? It'd help to know, since others will check out this thread as well.
    It's a mystery. Almost seems like a spam post due to its generic non specific nature and being a first post. . But it does refence a connection issue and there is no "check out my link" comment. Hmmm.

    Sent from my SM-T320
    01-22-2015 08:38 AM
  9. BlueRobot's Avatar
    kinsy2323 Thank you so much! My Wifi connection works now
    01-27-2015 08:22 AM
  10. toiler's Avatar
    I found a different solution for my S5. Turn off "Smart Network Switch " at the top of the wifi was the cure for me.
    It kept switching to LTE which might be faster than my wi-fi.
    02-06-2015 11:28 AM
  11. Darik21's Avatar
    I went to visit my son, and logged onto his wifi. The tablet worked fine at first. We came back from dinner and I could not log on. I got a message saying something like "AP currently not in use. Internet connection too slow." The internet connection was strong. I checked the password. I had the tablet forget the wifi, then rejoin. No luck.

    I went home, and now I cannot connect to my home wifi either. I get the same message.

    1. How can I fix this?
    2. Is there something I should do to prevent it from happening in the future?
    This what work for me and this is for everyone that's having this ap problem on their mobile devices download WiFi fixer from the app store go to your WiFi advance setting and make sure is not on static connect to your WiFi using the app and this should fix it I had a week trying to find out what can fix this problem and today I found it. Like I said this for mobile and tablets I dont know if it will work for a laptop or desktop this is what works for me on my Galaxy s5 and it fix my problem I hope this can help ya also
    02-08-2015 01:49 AM
  12. bristow2000's Avatar
    I tried the
    'On your phone, go to Settings, then Wifi.
    Click on your WI-FI Network, then click forget.
    Click on your WI-FI Network again. Click the 2 check boxes. Put in your password. Scroll down to where the option is either DHCP or Static.
    Click on Static and enter your computer's IP address.
    Click OK. A message came up saying that although i would be connected to my WiFi I may not be connected to the internet, which i was not.. however after a lot of internet searching and not finding any other solution i went back into settings, WiFi ect again and ONLY entered the below;
    On your phone, go to Settings, then Wifi.
    Click on your WI-FI Network, then click forget.
    Click on your WI-FI Network again. Put in your password, It actually worked and connected me straight away..
    Give it a try..hope it works for you
    02-15-2015 11:11 AM
  13. amoser's Avatar
    I don't know about anyone else, but here's happened to my phone. So last night I updated my software for my Galaxy s4. I also signed up on an app called AT&T Smart WiFi because I figured why not. This morning, I began to have problems with my connection to my wifi. I tried all the things above to no avail. Finally I uninstalled the AT&T Smart WiFi app from my phone because 1) it's an annoying app anyway and 2) I figured that my problems started when I signed up on the app. After I uninstalled the app I rebooted my phone. My WiFi connected automatically with my saved password and identity after it came back on. If you have a WiFi app that "checks connections for you" and tries to "save your data plan" , either disable your account on the app or uninstall it. I'm sure other companies besides AT&T have these apps automatically downloaded to your phone. I'm not sure that will work for everyone, but it worked for me. Hope this helps
    02-25-2015 02:10 PM
  14. Moss Mansour's Avatar
    I did this and it brought up a message saying something along the lines of "may not have internet connection but will connect anyway" (that was very adlibed by the way) so basically now it's just connecting and disconnecting. Any ideas?
    Hello All. I had the same issue. Samsung S5. After ticking the "Smart Network Switch" check box, in the Wi-Fi settings which reads "Automatically Switch Between Wi-Fi and Mobile Networks To Maintain A Stable Internet Connection " Lol, on the contrary. It made my Wi-Fi connection constantly switch on and off. Then I remembered that I had done that and then unchecked the box and everything is "BEAUTIFUL" I suppose Samsung needs to come up with a patch. Any way I hope that could fix it for you. Good Luck.
    03-06-2015 02:41 AM
  15. Kleanthis Fragioudakis's Avatar
    I had the exact problem with my Galaxy Tab S 8.4 LTE. I've tried everything that's been proposed to many sites.
    You don't have to do any of them.
    Just type *#0011# and you'll be directed to the service mode.
    From the menu, check wifi and you will see "wifi power save mode"" uncheck that and you are ready to surf the net for ever.
    03-13-2015 03:41 AM
  16. LindaWar's Avatar
    This worked perfectly for my problem "ap not connecting!" Thanks Sweeti◇
    03-26-2015 02:38 AM
  17. Michelle Liu's Avatar
    Thank you so much! It worked
    04-24-2015 04:53 PM
  18. Jasmine Pedrosa's Avatar
    it worked fast. thank you very much you're a savior!
    04-28-2015 08:35 PM
  19. Parv S's Avatar
    bristow2000.....

    It sure did help! Since changing broken telco router with Netgear, Samsung devices would not connect.

    All good after following your simple step.

    Those like me who are not Android literate, pls remember to scroll after selecting advanced option,
    static IP etc are at the bottom of screen.
    04-29-2015 04:57 AM
  20. Shawn Mcdermott's Avatar
    thank you it worked
    05-04-2015 08:53 PM
  21. marilynn walker's Avatar
    I cannot get my Samsung S5 phone to connect to the internet. I get the message AP currently not in use. Internet connection too slow. How do I
    correct this?
    05-27-2015 10:11 AM
  22. Carol Briggs's Avatar
    My S5 doesn't ask for a password after I 'forget' my (work) network; what now?
    05-29-2015 07:26 AM
  23. Natasha K's Avatar
    Nothing works.
    Still get the same message, sometimes interspersed with Failed to obtain IP address and being stuck in the obtaining IP address... phase, or Network connection disabled. Internet connection slow.
    I have to note that it used to be perfectly fine until one day this thing happened to all(!) my household's samsung devices. Like literally all 4 of them. No settings had been changed and no software upgraded. Is this black magic?
    05-31-2015 04:05 PM
  24. Sandyraxx's Avatar
    Hi, I currently have a Samsung Galaxy S4 and This issue has really frustrated me. I have looked everywhere looking for answers and having them connect my internet but not actually letting me use it.
    1. Try changing it so static mode instead of DHCP ( When you first connect to the internet, you should have two tick boxes which say show password and Advanced settings, You want to tick them both and then scroll down to where it says DHCP. This needs to be changes to static. Then enter all of the gateways and ip addresses and this connects you to the internet. NOTE: only do this for this solution if it works for you.)
    2.Do 10,10,10 ton your WIFI Router (Hold the reset button for 10 second, then without releasing the button unplug the router. Then again plug it in and immediately hold the button for another 10 seconds)
    3. Where you would normally dial a number (Not from contacts) Type *#0011# and it should take you to your services. Then you want to go into options and into WIFI. Once you do that you need to make sure the WIFI Powersave is off. Then turn your WIFI off and the on again and it may solve the problem.

    Let me know if any of this helped any of you
    06-09-2015 10:26 AM
  25. Mark Drummond's Avatar
    I had this problem, too, with an Xfinity modem/wifi router combo. It comes set twith "Bridged Networking" mode on. Turn it off and the wifi will work.
    06-16-2015 08:56 PM
83 1234

Similar Threads

  1. Not registered on Network? URGENT
    By JollyJed in forum Samsung Galaxy S4
    Replies: 15
    Last Post: 08-18-2015, 08:47 AM
  2. Note 3 Error in Video player
    By harshit5714 in forum Ask a Question
    Replies: 2
    Last Post: 09-16-2014, 06:19 AM
  3. Replies: 1
    Last Post: 09-15-2014, 11:17 AM
  4. Some apps not syncing over Virgin wifi - LG G2
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2014, 10:58 AM
  5. Samsung s3 ringing but it's not a call or notification.
    By Dolphinang in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2014, 10:54 AM
LINK TO POST COPIED TO CLIPBOARD