12-14-2016 12:56 AM
83 ... 234
tools
  1. JoannaSedley's Avatar
    I tried turning the router off, and then back on again, while the Tab was scanning for a connection. Problem solved! I hope this doesn't keep happening. Thanks
    06-02-2016 06:08 PM
  2. jkfish92's Avatar
    I was having trouble with this also, when you switch it to static, it will auto-fill the information, (the ip address etc) but I still had to type it in over it. Apparently it doesnt actually enter that info in, it just puts it there so you dont have to look it up. Just type in the numbers that it shows in the boxes, then the connect button should be clickable again.
    08-11-2016 05:16 PM
  3. Sarah Trimmer's Avatar
    I had the exact problem with my Galaxy Tab S 8.4 LTE. I've tried everything that's been proposed to many sites.
    You don't have to do any of them.
    Just type *#0011# and you'll be directed to the service mode.
    From the menu, check wifi and you will see "wifi power save mode"" uncheck that and you are ready to surf the net for ever.
    I no this might sound like a dumb qestion but where do I enter the numbers at? The Internet or ?? Thank u much in advance

    Quik qestion I have a galaxy tab pro 8.4 idk were I wud find the daily pad or put this numbers in .. any advice?
    08-30-2016 04:08 PM
  4. gtt1's Avatar
    Quik qestion I have a galaxy tab pro 8.4 idk were I wud find the daily pad or put this numbers in .. any advice?

    ------------------------------------------------------------------------------------------------------------------------------------------------------------


    I think this fix is for tablets with a sim card
    09-02-2016 07:39 PM
  5. Knowzilch's Avatar
    Many thanks, kinsy. I don't what it means but I did what you said and it worked instantly. My Note 3 now connects to any of my four available wi-fi channels in about a second.

    But have I compromised any other aspect of my Note's performance by no longer utilising DHCP? And can I leave it set to Static when I am away from home and trying to use other wi-fi connections?
    10-03-2016 09:50 AM
  6. Yavuzkurt's Avatar
    I had this problem, with the public WiFi at the hospital for special surgery in Manhattan, on my Android phone, a Samsung galaxy note 4.

    I fixed it, after reading through a few forum threads, by finding out the IP address of the router and a device logged into the network (from a friend whose phone was working fine with the Wifi) and then checking "static" under the advanced network options in the Wifi settings. I entered the address of the router under "gateway" and an address similar to the device address of my friend's phone, but one digit greater (in the last set of digits, like if his was 192.168.1.147, I made mine 192.168.1.148). Then I connected and it worked fine.

    The problem appears to be with the DHCP client in the phone's Android OS - which is the latest version Verizon has given us ( 6.0.1) ... and no, checking "use legacy DHCP client" in developer settings did not fix it. Obviously I couldn't try resetting the router as this would kick hundreds of people off, at a hospital no less! Plus, everyone with iPhones and laptops was having no trouble connecting.

    Hope this helps.
    11-22-2016 09:04 AM
  7. siva prasad vankadaru's Avatar
    Wifi not working by giving message like "AP currently not in use. Internet connection too slow." please help how to get access to wi fi
    12-01-2016 07:40 AM
  8. Michiman Mike's Avatar
    After reading 3 pages of comments and trying several recommended approaches, I was ready to give up again. Then on a whim, I turned airplane mode on and then off. My wifi immediately re-connected! Go figure! ... on a Samsung Tab.
    12-14-2016 12:56 AM
83 ... 234

Similar Threads

  1. Not registered on Network? URGENT
    By JollyJed in forum Samsung Galaxy S4
    Replies: 15
    Last Post: 08-18-2015, 09:47 AM
  2. Note 3 Error in Video player
    By harshit5714 in forum Ask a Question
    Replies: 2
    Last Post: 09-16-2014, 07:19 AM
  3. Replies: 1
    Last Post: 09-15-2014, 12:17 PM
  4. Some apps not syncing over Virgin wifi - LG G2
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2014, 11:58 AM
  5. Samsung s3 ringing but it's not a call or notification.
    By Dolphinang in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2014, 11:54 AM
LINK TO POST COPIED TO CLIPBOARD