1. AC Question's Avatar
    I purchased a tablet for my son used for Christmas and it has been working well until the other day when it will not charge and it only boots the the Samsung Galaxy TabPro screen. I have tried the button combinations to get to the recovery screen but it never comes up. It was rooted with Cyanogenmod prior to me purchasing. I can get to the screen that says Downloading... Do not turn off target!!. I downloaded Odin and tried to flash a new image which seemed to upload fine but the same issue occurs. Any ideas?
    06-21-2017 11:15 AM

Similar Threads

  1. Galaxy S7 Loudspeaker intermittent
    By ghost40 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 04-05-2018, 02:57 AM
  2. My Note 4 is turning off at 40% and won't turn on until charging it
    By qaseemhussain390 in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 07-08-2017, 12:37 PM
  3. Anyone using Blue Mail with the current beta?
    By N4Newbie in forum Android 8.0 Oreo
    Replies: 2
    Last Post: 06-21-2017, 11:47 AM
  4. Replies: 0
    Last Post: 06-21-2017, 11:13 AM
  5. Replies: 0
    Last Post: 06-21-2017, 10:44 AM
LINK TO POST COPIED TO CLIPBOARD