1. blujay40's Avatar
    Can't swipe down to get to settings, pushing power button gives the menu but no response to any presses, pushing and holding power button does nothing, power/vol up does nothing, home button brings up home page but nothing on screen responds to touch.

    Any ideas other than letting battery die?
    07-11-2014 08:32 PM
  2. blujay40's Avatar
    never mind. whatever locked it up must have finally timed out
    07-11-2014 08:36 PM
  3. jasonprice's Avatar
    Are you getting the "Google+ has stopped responding" message? I was getting it non stop yesterday. I exchanged my Tab today due to a loose screen and this one updated and is not showing the error.
    07-11-2014 09:30 PM
  4. blujay40's Avatar
    Jason,

    Nope, no messages from Google +, just couldn't do anything with the touchscreen itself for well over 20 minutes. Like I said, Home button worked but back and menu buttons didn't. Push and hold the power button brought up the restart/shutdown screen but no response when you tried to do either. Couldn't swipe down or start any new apps. Couldn't even change pages. All I can figure is that an app on the thing just "took over" the touchscreen functions before finally timing out or completed whatever it was trying to do.

    My suspicion now is that it was Words with Friends since that was the last app I had used before it locked up and it seems to have been having issues on both my Tab S and my Note 3 lately.
    07-12-2014 07:31 AM
  5. SAMmarked1's Avatar
    That is a fair assumption as we have no clue what these apps are doing with all the new permissions we give them. While the app is off it is still collecting info, having access to everything on the device including your camera and mic. What I find out causes some locking up every now and then is games and synching. Hopefully it does not continue to happen.

    Posted via Android Central App
    07-13-2014 10:41 AM

Similar Threads

  1. Replies: 57
    Last Post: 06-05-2017, 02:04 AM
  2. Replies: 2
    Last Post: 05-01-2015, 01:59 PM
  3. set up wizard has stopped no recovery odin help
    By phizee in forum Ask a Question
    Replies: 3
    Last Post: 07-12-2014, 09:44 AM
  4. oleophobic coating wearing off
    By bbmjack in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 07-12-2014, 08:34 AM
  5. Issues With Storage and won't Update.
    By coffeegirl18 in forum Samsung Galaxy Ace
    Replies: 0
    Last Post: 07-11-2014, 07:24 PM
LINK TO POST COPIED TO CLIPBOARD