1. Doobie1287's Avatar
    When I connect to wifi in public places, hotels etc. in settings it will say connected but when I try to go to a site a message says not connected even though settings says I am. Recently on a Southwest flight I connected to their wifi but nothing would work, sometimes I got a partial page but that was it. My wife has been in the same locations w/her I-Pad and it connects fine.

    Wifi works fine at home.

    What's the fix?
    12-07-2014 08:45 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! As you probably know, when you connect to public networks like that, you usually have to accept the terms on a welcome page. When you first connect, do you see a notification icon appear that tells you that you have to sign in to the network? Tapping that notification should open a separate browser page with the welcome page. That notification sometimes takes several seconds to appear.

    If that isn't occurring, what happens if you reboot the device?
    12-10-2014 03:11 AM

Similar Threads

  1. Replies: 4
    Last Post: 12-10-2014, 04:28 AM
  2. Nexus 10 - Lollipop menu shadows
    By smittyg in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 12-08-2014, 07:40 AM
  3. Does find my phone work on a Samsung S5?
    By Sparky0309 in forum Ask a Question
    Replies: 1
    Last Post: 12-07-2014, 11:52 PM
  4. What speaker dock are available for the Galaxy Note 4?
    By stickcharmer in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 12-07-2014, 08:06 PM
  5. How can I un-brick my Galaxy Mega?
    By jersie314 in forum General Help and How To
    Replies: 1
    Last Post: 12-07-2014, 07:47 PM
LINK TO POST COPIED TO CLIPBOARD