1. mitchellboy37's Avatar
    Hello, I have a question regarding syncing my calendar events with notifications in my email. I have tried clicking all the buttons in my settings re mail accounts and there is only sporadic notifications. Usually not! I want to sync 24 hr notices to my isp mail account rather than my Google Mail account. I can't sync to either right now. I know it is possible, because, occasionally right out of the blue I will get one......strange. If I put in test events, none come through. I have no problem with doing this with my Asus tablet. Would anyone have any suggestions? Thank you for any help. BILL
    01-12-2015 08:06 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Can you clarify if you're talking about the notifications that appear in the Notification Bar, or email alerts? They're different things (although emails may also give a notification, if you have it set up that way).
    01-12-2015 10:21 AM
  3. mitchellboy37's Avatar
    Hi B. Diddy.....thanks for a quick reply. Yes, I want to get notifications in my email. With my Asus, I used to get this big, blue box with all the pertinent information. It was really nice. It would always be there when you were looking through your mail. I might not pick it up in the notifications. I seldom use gmail, much prefer my regular isp. I did get exactly what I wanted a couple of times. Probably more good luck than good management. I don't know what I did to get it right, or what I may have done to stop it. Either way, I am bewildered. Any help would be much appreciated. Thanks Bill
    01-12-2015 04:10 PM
  4. B. Diddy's Avatar
    What email account is associated with your primary Google account? Is it a Gmail account, or your main non-Gmail account? If it's the non-Gmail account, then Google Calendar events that have an email notification set up should alert you by sending an email to that non-Gmail account. If your stock Email app is set up with that non-Gmail account, then that's where those emails should go. Is that your current arrangement, and is that what you're trying to achieve?

    In the stock Email app, tap Menu, then Settings, then look for an Account Settings option. Select your main non-Gmail account, and see if you can adjust how often it refreshes, and make sure its Notifications are turned on. If the account was set up to sync only every hour or two, then you might not get those email alerts immediately--the app is waiting until the next time a sync is scheduled. Change the sync schedule to 15 minutes.

    I hope I'm understanding you correctly ...
    mitchellboy37 likes this.
    01-12-2015 09:52 PM
  5. mitchellboy37's Avatar
    Thank you again B. Diddy. I do really appreciate you trying to help me out. I have had an Asus T-100 tablet for awhile now and know it like the back of my hand. I purchased this S tab about 3 weeks ago and there is a new learning curve.
    I have been playing around with the settings and am getting closer. I charge my tablet over night so that it is ready for me in the morning. Now at least, when I turn it on in the morning, there is a message in my notification bar about my calendar event. That is definitely a big plus! HHowever, I still do not get email confirmations, which may not be as important now that I at least get notifications.
    What I Have: 1) a Gmail account which my Google account was set up with.
    2) a non gmail account from my isp.

    What I Get. by playing around with settings, eg. Changing to 15 minute intervals and peak time
    calendar for the whole day and even clicking notifications for both email accounts, I
    get no email notifications, but do get a notification bar, notification. Strangely enough,
    I do on some, random, unpredictable occasions, do get a calendar notification by
    E-mail. It comes up as a nice big blue box like I am used to. I believe now, I am.
    somewhere in the middle. Ha ha. Anyway, I do appreciate your help and will keep
    messing around with the settings. I'm like a little bull dog, I never give up. Come to
    think of it, some people say I even look a little like one.

    Cheers. Bill
    01-14-2015 06:05 AM
  6. B. Diddy's Avatar
    Go to Google Calendar on the web. On the left column, you'll see your various calendars--click on the little dropdown arrow to the right of the calendar in question, and click "Edit Notifications." Under "Choose how you would like to be kept up-to-date," make sure the Email checkbox is checked where you want it.
    mitchellboy37 likes this.
    01-14-2015 10:54 AM
  7. mitchellboy37's Avatar
    Thank you B. Diddy. I'll see if this works. Bye now.

    01-14-2015 04:13 PM

Similar Threads

  1. Terrific List of Google Now Commands
    By isabel95 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 01-13-2015, 01:07 PM
  2. Replies: 4
    Last Post: 01-13-2015, 07:34 AM
  3. Why isn't my Update All button working on Google Play?
    By rastergrafx in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-12-2015, 10:36 AM
  4. Problem with Music Playback On Sony SRS-BMT8 & Galaxy Note 10.1
    By Doreen Stanford in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-12-2015, 10:23 AM
  5. Can I stop MS Hotmail downloading from opened emails?
    By neil999 in forum Ask a Question
    Replies: 0
    Last Post: 01-12-2015, 07:57 AM