1. firemcd's Avatar
    Had been a few weeks since I used it; picked it up yo play last night and found a update ready to install. I did install it. It left the tablet taking FOREVER to go through startup and wifi is disabled now. When you try to turn on wifi it just says "starting" but never does. I factory reset it after that, of course losing my custom setup and beloved apps. No change to wifi issue. To add insult to injury, i cannot even search for updates now because I have no network access. I believe I am out of warranty now so I am open to ROMs, root, etc. Have done so on other tablets before. TRULY BUMMED OUT! Help me Ob-wan-Android Central, you are my only hope!
    11-03-2015 11:54 AM
  2. firemcd's Avatar
    [SOLVED] UPDATE; after second hard factory reset WITH EXTERNAL SANDISK 128GB ULTRA REMOVED, everything works fine now. Did tons of research and the Tab S 10.5 has a recurring issue with corrupting large capacity microSD cards especially Sandisk models. replacing the 128GB card with a 64GB or smaller "Samsung" microSD card after factory reload has been the answer so far and it worked for me. I was able to get a RMA for my card through SanDisk for the 128GB corrupted model; when I get the replacement I will use it on other devices. Hope this helps some of you.....
    mxrider821 likes this.
    11-04-2015 08:30 PM
  3. dpomerance's Avatar
    Interesting. I have recently had a performance slowdown and just put a 64G Sandisk Ultra in. Wonder if related???
    11-05-2015 07:43 AM
  4. gabrielmx72's Avatar
    Help ! i have the same problem. no wifi or bluetooth. had update to 5.0.2 and now wifi or bluetooth wont work. also can not update. i have tried other Custom Roms but have no solution.tried update Custom Rom to 5.1.1 and still no wifi,different Roms PacMan, IronMan, etc.... Im desperate. can you help me out.please ! oh one thing. i had a 16 gb SD installed when this happened. i downgraded to 4.4.2 Kit Kat and still nothing. i heard i can flash modem bin file and might help.
    11-10-2015 11:55 AM

Similar Threads

  1. GOT an update for the google now launcher
    By spartan patel in forum Moto X Play
    Replies: 5
    Last Post: 11-04-2015, 11:33 PM
  2. My tablet won't turn on with full battery
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2015, 12:15 PM
  3. Replies: 1
    Last Post: 11-03-2015, 12:05 PM
  4. tmobile 322 meg update.
    By cliffclaventoo in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 11-03-2015, 11:55 AM
  5. My Android Phone is connected to wifi but no internet access.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2015, 11:09 AM
LINK TO POST COPIED TO CLIPBOARD