1. teqtoo's Avatar
    Samsung Galaxy S 10.1 with Android OS 5. WiFi works fine on most networks, except for my 5G home network, which is very annoying because 4G is virtually non-existent inside my house. This makes doing anything online on the tablet extremely frustrating. Netgear router, WINDR4500x2, Hughesnet Gen4 is ISP. Yes, I know, not ideal but we live in The Land that Time Warner Cable Forgot. Hughes is tolerably stable and fast enough, however, on desktop and laptop. Only on the Android devices, there is a constant "reconnect/disconnect" issue, regardless of whether Bluetooth is turned off or on. Any suggestions on settings to try, or is it a compatibility issue with the network router?
    08-26-2016 01:01 PM
  2. VW Maverick's Avatar
    Welcome.
    See if this can help: http://forums.androidcentral.com/amb...-problems.html

    Mav.
    08-26-2016 01:20 PM

Similar Threads

  1. Direction on ordering a Axon 7??
    By TANDC in forum Axon 7 & Axon 7 mini
    Replies: 18
    Last Post: 09-18-2016, 09:21 PM
  2. McD's wifi
    By silverfang77 in forum Ask a Question
    Replies: 0
    Last Post: 08-26-2016, 12:47 PM
  3. Vibrate on outgoing call being answered
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-26-2016, 12:27 PM
  4. Forgot my lockscreen pattern on s7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-26-2016, 12:17 PM
  5. Replies: 1
    Last Post: 08-26-2016, 11:56 AM
LINK TO POST COPIED TO CLIPBOARD