1. WeeMikeSilver's Avatar
    I've read the other thread on a similar issue to mine, but nothing in that thread helped so thought I'd start a new one to see if anyone can shed any light.

    I've got a galaxy tab s 10.5 running lollipop and up until a month ago all was fine. I had a change in my work shift and didn't use it until today.

    Turned it on this afternoon, noticed that the wifi was taking ages to connect, so clicked it off, nothing.

    Waited for a few minutes and the wifi turned off, then I clicked it on, nothing.

    Waited for another few minutes and it turned off automatically by itself.

    So I rebooted the tablet and tried again.

    No luck.

    Went on to my laptop and did a little research and came to the thread I mentioned above, tried a few things and nothing worked.

    Found out BT wouldn't work either.

    I'm now at a stand still as nothing I've tried has worked. I've read about sidesync but can't disable it as the button is just greyed out. I've rebooted into safe mode, rebooted into system and deleted cache etc etc.

    Nothings worked.

    So here I am asking for hayelp!



    Cheers

    WeeMike
    08-26-2016 04:33 PM
  2. vider's Avatar
    I hope it's not a hardware problem. There are a few ways to check. You can start by doing a factory reset, if the problem remains, try reflashing the firmware with smart switch. Make sure your tablet is fully charged before trying smart switch.
    If wifi and Bluetooth still aren't working after that, then I would conclude that it's a hardware fault.
    08-26-2016 11:23 PM
  3. WeeMikeSilver's Avatar
    Yep already done a factory reset and a reflashing firmware, still nothing!

    Guess I need to take it in to be repaired, yay, a whole 18 months after I bought it!

    Cheers
    08-27-2016 04:25 AM
  4. Steven Billooye's Avatar
    I had the same problems with Wifi and BT. Even the charging time of the battery took ages.
    I returned my tablet to the store. Fortunatellystill under warranty. Problem with motherboard. Common problem, it seems.
    So they replaced it with a new one, problem solved.
    09-04-2016 12:45 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-26-2016, 05:27 PM
  2. Replies: 0
    Last Post: 08-26-2016, 04:25 PM
  3. Replies: 0
    Last Post: 08-26-2016, 04:20 PM
  4. Galaxy s7 vertical line on full zoom
    By ri3per84 in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 08-26-2016, 04:19 PM
  5. Replies: 1
    Last Post: 08-26-2016, 03:46 PM
LINK TO POST COPIED TO CLIPBOARD