1. muppetnuts's Avatar
    HI Everyone,

    I have enabled developer options on my SM-t705 by pressing build number 7 times, and have had the pop up stating that they are enabled, but the {Developer Options} setting does not show up anywhere in the settings menu. I am confused as it always appears above the about phone menu on every other android device I have used., Does anyone have any ideas?

    thanks in advance
    09-15-2014 03:39 AM
  2. clevin's Avatar
    I will have to check later for its exact location, but it does show up after tapping it multiple times.

    @T-Mobile GN3
    09-15-2014 01:37 PM
  3. muppetnuts's Avatar
    Thank you so much, it's driving me mad haha.
    09-15-2014 01:44 PM
  4. clevin's Avatar
    09-15-2014 04:00 PM
  5. muppetnuts's Avatar
    Thank you for being so helpful I thought that's where it would be, but it isnt on my tab. I have tried pressing build number again but it says no need developer options already enabled.. . How odd....
    09-15-2014 04:16 PM
  6. clevin's Avatar
    ahh, i see, well, not sure if there is anything worth you going radical though: i.e., hard reset, etc.
    09-15-2014 04:30 PM
  7. muppetnuts's Avatar
    I only wanted to lower the animations to 0.5 anyway so no biggie.. I can live without it.. It just bugged me as I know it should be there. Thanks for your help tho, its very much appreciated
    StatuSChecKa likes this.
    09-15-2014 04:35 PM
  8. StatuSChecKa's Avatar
    I only wanted to lower the animations to 0.5 anyway so no biggie.. I can live without it.. It just bugged me as I know it should be there. Thanks for your help tho, its very much appreciated
    Man no luck on the reboot?
    I did however lower the animations like you said. I been using Android tabs for two years and I had no idea about this!
    09-15-2014 05:24 PM
  9. muppetnuts's Avatar
    Nope, I have even factory reset and started again with no luck. Oh well..
    09-16-2014 12:16 AM
  10. clevin's Avatar
    Well, that's unique.

    Is it still within return window?

    @T-Mobile GN3
    09-16-2014 04:05 AM
  11. muppetnuts's Avatar
    Unique indeed. I have only had it a week so could return it but for the sake of a tiny bit of lag its not worth it. I'll try reflashing the firmware using the firmware initialisation setting on Kies and see if that helps.
    09-16-2014 04:48 AM
  12. muppetnuts's Avatar
    [attach=config]136779

    This is what I get when I press build again... time to re flash I think
    Attached Thumbnails Can't find developer options-screenshot_2014-09-16-11-09-40.jpg  
    09-16-2014 05:19 AM
  13. clevin's Avatar
    I see, good luck either way. I never used developer options, although I tried on my note 3.

    @T-Mobile GN3
    09-16-2014 06:01 AM
  14. Slashyou's Avatar
    HI Everyone,

    I have enabled developer options on my SM-t705 by pressing build number 7 times, and have had the pop up stating that they are enabled, but the {Developer Options} setting does not show up anywhere in the settings menu. I am confused as it always appears above the about phone menu on every other android device I have used., Does anyone have any ideas?

    thanks in advance
    Well try to wipe cache? 😊
    09-17-2014 03:45 PM
  15. Mike Broomfield1's Avatar
    Did you solve this? im having the same problem
    12-22-2014 03:54 PM
  16. FF22's Avatar
    This probably does not help but I did not know about this 'function' until reading this thread and just tried in on my Tab S 10.5 and it worked. Not that I know what to do with the new options/settings.

    Now is there a way to turn them OFF, close them down?
    12-22-2014 09:07 PM

Similar Threads

  1. Note 3 , can't assign but three phone #
    By jerry12 in forum Verizon Samsung Galaxy Note 3
    Replies: 5
    Last Post: 09-20-2014, 10:34 PM
  2. Replies: 3
    Last Post: 09-15-2014, 03:27 PM
  3. Can't use internet on Moto G
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2014, 11:19 AM
  4. [Q] Developer options. Tab S 8.4
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-15-2014, 03:32 AM
LINK TO POST COPIED TO CLIPBOARD