1. Camaihofer's Avatar
    Coming from nexus7.....no SD card slot..

    Loving the s tab... Have 64 gb card in...

    I have downloaded a few movies...

    I csn watch on all cast on my TV.... And now can't delete them either?

    Says kit kat 4.4 doesn't allow it?
    I don't want to root it... How can I actually use an SD card with out root?

    Posted via the Android Central App
    02-05-2015 10:31 PM
  2. FF22's Avatar
    You say you downloaded - how did you do that? On the Tab itself or with a computer and move them?

    How have you tried deleting them? Using the file manager or some other method?
    02-06-2015 11:03 AM
  3. miguelazo's Avatar
    My issue: realized my Samsung Galaxy Note 4's (32 GB on board) carrier network connection capacity diminishes drastically when SD card is inserted (took me a while to figure out the origin of problem) ... anyone out there with similar problem, but most importantly solutions? I've tried switching SD to other make's and sizes ... no improvement.
    02-06-2015 12:07 PM

Similar Threads

  1. Ruu help
    By Mexicansamurai in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 02-07-2015, 05:28 PM
  2. HELP! alarm & light manager
    By mzazthang in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 02-06-2015, 10:19 AM
  3. Kindle fire hd 8.9 Build.prop Utter fail. Help please.
    By El Bonehead in forum Amazon Kindle Fire HD
    Replies: 0
    Last Post: 02-05-2015, 08:20 PM
  4. Replies: 0
    Last Post: 02-05-2015, 05:19 PM
LINK TO POST COPIED TO CLIPBOARD