1. The Blue Blur's Avatar
    So i recently rooted my Samsung Galaxy Tab S, Marshmallow 6.0.1 version with Odin, and tried to get Game Hacker. I downloaded an older version of it because the newer version required a survey, which asked for £4 a month which is stupid.

    So I opened Game Hacker, asked for root privileges, I tapped "Yes" and then a second after it told me i don't have root. I've tried alternatives like Cheat Engine and Game Killer but they both completely spazzed and didn't detect any app I was on. So they both were useless. I got Game Hacker on my old tablet which was Android Galaxy Tab 2 Jelly Bean, and it worked PERFECTLY. So why do i have such a hard time with this?

    TL;DR: Read the title.
    01-02-2017 05:53 PM
  2. The Blue Blur's Avatar
    why no help yet? i asked 3 days ago
    01-04-2017 12:11 PM
  3. The Blue Blur's Avatar
    this stupid website is useless, ive gotton no help at all after ive asked 2 questions, thanks alot
    01-12-2017 01:24 PM
  4. Rukbat's Avatar
    On the chance that you eventually see this:

    The site is "manned" by other users, just like you. Some of us have more experience than others, but this isn't a paid help site. You post a question, thn you wait for an answer, or you don't get one - that's how it works.

    In your case, I suspect that whatever you used to "root" wasn't written for the Tab S running 6.01. Each version of Android patches the exploits used by previous versions to gain root, so someone has to find a new exploit - and each Android phone model is rooted differently. What worked on a Tab 2 probably won't work on a Tab S, and what worked on 4.3 (JellyBean) definitely won't work on Marshmallow. You'll have to find a rooting method for your particular tab for your particular version of Android. (That's just how it works - no one is deliberately making it difficult for you - except Google.)
    01-12-2017 03:25 PM
  5. The Blue Blur's Avatar
    But I downloaded a root file specifically for my tablet, SM-T705 marshmallow. So something must've happened. Is it the SuperSU app I have that was pre installed after root? Because most root apps seem to work, so I've definitely got some root... apps like game guardian (which I know works on marshmallow, perfect on marshmallow phone) where it accesses root files on the spot detects "no root privelleges". Maybe I'm thinking of that differently and it's something else though. I've got a lot of problems on my hands, believe me. About 4 problems currently :/

    Well I guess I got a little angry too quick. I'm glad this website is here anyway. It was just that when I posted my original thread, it got instant reply so I thought it'd be same for all. Guess it was just cos I made a new account and got some 1 off thing.

    I've got a Google apps problem I'd like you to take a look at, see if you can help me in any way if you don't mind, making a thread after this reply.
    01-14-2017 07:29 PM
  6. The Blue Blur's Avatar
    Aaaaand no answers yet, and none on my other post... this is pretty annoying
    01-22-2017 09:25 AM
  7. The Blue Blur's Avatar
    RIP I still haven't solved this problem and especially the other thread i posted... whyyy......... come on 300 views and 1 reply
    03-16-2017 05:12 PM
  8. belodion's Avatar
    You may be asking the question in the wrong forum. I've moved the thread to the specific device forum, though it will remain accessible from this one.
    03-16-2017 06:14 PM

Similar Threads

  1. Successfully Root Android N?
    By PhoenixMike in forum Nexus 6 Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 01-06-2017, 03:44 PM
  2. How to root cat phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-02-2017, 10:41 AM
  3. [App] Cast Launcher remotely control other Android Devices
    By ThunderStickDEV in forum Android Apps
    Replies: 1
    Last Post: 01-02-2017, 10:28 AM
  4. Replies: 1
    Last Post: 01-02-2017, 10:11 AM
  5. Replies: 0
    Last Post: 01-02-2017, 12:37 AM
LINK TO POST COPIED TO CLIPBOARD