Save big + get 3 months free! Sign up for ExpressVPN today

01-17-2018 12:02 PM
26 12
tools
  1. worknman's Avatar
    I want to turn these off, but I have absolutely NO IDEA which app is causing them.
    11-12-2015 07:37 PM
  2. mdye's Avatar
    Is it not Smart Manager? You might try playing with the settings by going into the app, tapping the battery, then tapping the "DETAIL" button under App optimization.
    11-12-2015 07:46 PM
  3. worknman's Avatar
    Will check it out, thanks!
    11-13-2015 12:04 PM
  4. BarfingMonkey's Avatar
    Under Battery, app optimization...
    11-16-2015 05:44 PM
  5. usmdesigner's Avatar
    Under Battery, app optimization...
    Yes, it's here, but how do you turn them off? I turned off the app optimize but the notifications keep on coming
    12-09-2015 12:19 PM
  6. BarfingMonkey's Avatar
    Yes, it's here, but how do you turn them off? I turned off the app optimize but the notifications keep on coming
    Well, you can turn it off at the top, or click each app and a pop up should appear, I have them as Always optimizing or turned off, I don't have any middle selection. I suspect that you have the middle selected which is optimized after 3 days, something like that. I would change each of your apps to either of the two I mentioned, . I only receive messages on newly installed apps, that I have yet to set which option I want.

    Hope this helps.
    12-10-2015 05:24 PM
  7. usmdesigner's Avatar
    Well, you can turn it off at the top, or click each app and a pop up should appear, I have them as Always optimizing or turned off, I don't have any middle selection. I suspect that you have the middle selected which is optimized after 3 days, something like that. I would change each of your apps to either of the two I mentioned, . I only receive messages on newly installed apps, that I have yet to set which option I want.

    Hope this helps.
    Well I have it turned off as previously stated. So when I go to it, there is nothing showing below to optimize. I still get the pop up almost daily. This is pretty frustrating. There isn't settings that I can find to make the notification go away. That's all I'm after.
    s1e1h1 likes this.
    12-14-2015 12:18 PM
  8. findmyphone's Avatar
    Well I have it turned off as previously stated. So when I go to it, there is nothing showing below to optimize. I still get the pop up almost daily. This is pretty frustrating. There isn't settings that I can find to make the notification go away. That's all I'm after.
    You sure went in to the Samsung+ app/Battery/Detail settings? That's where you can turn it off. I don't see the notification anymore. On the downside, I'd say the feature works well and my battery doesn't last as long as it does when the feature is turned on (edited).
    12-15-2015 10:14 AM
  9. BullwinkleMoose's Avatar
    On the downside, I'd say the feature works well and my battery doesn't last as long as when it is on.

    _____________________________


    Huh?
    12-15-2015 10:37 AM
  10. findmyphone's Avatar
    I turn off the optimization feature since the notifications were annoying. The tablet rarely ever leaves my apartment so never far from a charge; I don't care if the battery life is extended.
    12-15-2015 10:42 AM
  11. s1e1h1's Avatar
    Having the same issue. I have turned this feature "Off" (Under Battery → Details), but I still get notifications that some App should/could be optimized. When I click on the notification, it takes me to Smart Manager, which confirms that the setting is Off. Considering rooting my phone, just to get rid of this.
    12-15-2015 02:39 PM
  12. usmdesigner's Avatar
    Having the same issue. I have turned this feature "Off" (Under Battery → Details), but I still get notifications that some App should/could be optimized. When I click on the notification, it takes me to Smart Manager, which confirms that the setting is Off. Considering rooting my phone, just to get rid of this.
    Exactly the case for me as well.
    12-15-2015 03:34 PM
  13. findmyphone's Avatar
    That is strange. I don't see those notifications at all anymore. However, I do get notifications from the Samsung device health app, which is telling me that my Wi-Fi is unsecured, using wep or WPA. And that isn't the case, as I'm using wpa2 psk.
    12-15-2015 11:13 PM
  14. proximitybifocal's Avatar
    no one has figured out how to stop these notifications?
    my phone is really pushing app optimization on me and guess what i already have optimized the ******* apps!
    01-04-2016 02:31 PM
  15. findmyphone's Avatar
    Have you updated the Samsung+ app? I only see the notifications when App Optimization is on. Plus, those health app notifications have stopped as well.
    01-05-2016 01:24 AM
  16. Flyboy1966's Avatar
    It is not sufficient to toggle the app off at the top, you must toggle the app on then go to each app. If any apps show anything but "Turned off for" select the app then select turned off, pain in the *** but works. then toggle the main app at the top off and that should do it.....
    01-15-2016 02:29 AM
  17. Equinsu ocha's Avatar
    There is a selection under Settings>Device>App notifications>Block notifications

    Maybe you could try that?
    01-15-2016 05:05 PM
  18. kellyjdrummer's Avatar
    Is it not Smart Manager? You might try playing with the settings by going into the app, tapping the battery, then tapping the "DETAIL" button under App optimization.
    That's exactly it. I was going through it too.

    Thanks for the info.
    01-16-2016 11:00 AM
  19. andrew_sc_syd's Avatar
    I got the first notification on my 4-dsy old Tab S2 9.7 running 5.0.2. The notification leads ne to a window titled Smart Manager. But there is no such app on my machine. Also, there is no Details field on my Battery setup.

    For the moment, I'm not yet annoyed by the notifications. But I wouldn't know how to get back to the Smart Manager screen in absence of a notification. Such loss of control is annoying.
    05-03-2016 04:50 AM
  20. JaymsWisdom's Avatar
    I've been having issues with notifications from this app as well. I see that the app in question is Smart Manager and I have looked at different options for turning off the notifications both inside and outside of the app itself. Unfortunately there don't seem to be any.

    I have looked at the settings in Smart Manager and I can simply turn off optimisation for any apps I want or for the entire Smart Manager itself however I'd rather not do this as I like my apps being optimised. What I don't want is it to keep playing a message tone every time it does it. Unfortunately there is no setting for this app to allow it to run without notifying you whenever it does something new.

    So instead I looked in the phone setting via App Notifications to find the Smart Manager Provider app. Unfortunately there is no option to Block Notifications from this particular app so you are stuck with it.

    Unfortunately this seems to mean that you can either have your apps optimised and be reminded of it all the time or you can have it not running at all. There appears to absolutely no middle ground.

    Also note that you will have to open the Smart Manager and turn off optimisation every time you install a new app in order to avoid notifications.That said, the longer you put up with the notifications the less it seems to happen. I used to get notifications pretty much daily but now i get one every few weeks or after having a new app installed for a few days.
    05-13-2016 06:41 AM
  21. Marco Timbang's Avatar
    Settings > Battery > Detail > Three dots on the upper right hand side > Block Notifications
    06-25-2016 09:12 PM
  22. Sir Loyne's Avatar
    I got the first notification on my 4-dsy old Tab S2 9.7 running 5.0.2.
    There wasn't an option to turn off optimization notifications until the 5.1.1 update. Did you get that?

    New Update Thread

    Here's my comment on that thread... "As soon as it was done installing and I was back at my Home screen, there was that infernal notification about optimizing apps. A long press gave an option to "never show this again". Thank (fill in the name of what ever your preferred deity is)."
    06-26-2016 04:37 PM
  23. PointedEars's Avatar
    Samsung Galaxy S7 with Android 6.0.1 (Swisscom-branded) and software updates G930FXXU1BPH6/G930FXXU1BPH2/G930FXXU1BPH1 here.

    I do not think it is not a good idea to switch off all battery-related notifications because then you will not be notified when your battery is low or fully loaded.

    It has been mentioned several times here that an app called “Smart Manager” is probably doing these optimizations, and that helped me to find specific settings under

    Settings → Applications → Application manager → “More” (on the top right) → “Show system apps” (because “Smart Manager” was not listed by default, but had to be there) → Smart Manager → Notifications.

    After I had enabled the “Hide on lock screen” setting, the next time Smart Manager ran its optimizations the “Do not show again” (or similar; I had switched to French then) button below the notification was displayed again (it had been there the first time I had gotten this notification). I have tapped that button, and not gotten an “Optimization” notification since then.

    However, as I am double-checking my settings for posting this, I find “Smart Manager” in the Settings right above “Applications” (I had previously used the quick settings on the top to get to “Applications”). There is a “More” menu on the top right as well, and a “Notification settings” item where now I find the “Power Saving” setting disabled. It is possible that this “Settings” item came with the last update. If you do not have that update yet and cannot or do not want it, you can try the approach I mentioned above instead.

    HTH.
    09-24-2016 01:56 PM
  24. david230757's Avatar
    Battery > Three dots top right > Advanced Settings > Notification settings > Turn off "receive notifications when apps that have not been used...."
    pappcam likes this.
    04-02-2017 11:20 AM
  25. whmdan's Avatar
    I just want to be free of all power saving notifications. I have checked for all of the last few methods listed and the options are not present for me. See screenshots:
    Attached Thumbnails Annoying 'App Optimization' notification keeps popping up-screenshot_2017-06-10-19-16-06.jpg   Annoying 'App Optimization' notification keeps popping up-screenshot_2017-06-10-19-15-28.jpg   Annoying 'App Optimization' notification keeps popping up-screenshot_2017-06-10-19-15-20.jpg   Annoying 'App Optimization' notification keeps popping up-screenshot_2017-06-10-19-22-50-1.png  
    06-10-2017 07:27 PM
26 12

Similar Threads

  1. HTC A9 Can't set notification sound in default messaging App?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-11-2016, 07:50 PM
  2. Replies: 1
    Last Post: 11-26-2015, 03:55 AM
  3. what's your home screen set up Look like ??
    By Izaiah Williams in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 11-12-2015, 07:44 PM
  4. How can I create folders on a video app?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 11-12-2015, 06:57 PM
  5. Replies: 0
    Last Post: 11-12-2015, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD