1. lgossin's Avatar
    I have a mildly frustrating issue. My tab s2 will not connect to my s5 phone on Verizon when I use my phone as a hot spot. It allows me to enter the password, but the connect button is grayed out. The hot spot works with other devices
    I couldn't not find any settings on the tablet to check other try than the wi-fi tab
    Thanks

    Posted via the Android Central App
    03-30-2016 10:52 AM
  2. B. Diddy's Avatar
    Is it on the phone's list of allowed devices? See this video: How to Turn On the Mobile Hotspot on Your Samsung Galaxy S 5 | Verizon Wireless
    03-30-2016 12:18 PM
  3. lgossin's Avatar
    Thanks, the issue is on the tablet. I added the Mac address but the connect button on the tablet is grayed out

    Posted via the Android Central App
    03-30-2016 09:16 PM
  4. B. Diddy's Avatar
    I understand that the issue is with the tablet being unable to connect--the reason I suggested that link was to make sure the phone's settings allowed the tablet to connect.

    How complex is the phone hotspot's password? If it's really long and complex, try temporarily changing it to something simple. Also, on the tablet, go to Settings>Wi-fi, long-press the phone's hotspot listing, tap Modify Network, then tap Advanced, and make sure Proxy is set to None, and that it's on DHCP (not Static).
    03-31-2016 10:02 AM
  5. lgossin's Avatar
    Tried all that, not long, DHCP set, no proxy, the phone has worked with other devices. I am pretty dangerous with this stuff and I am stumped, next stop will be best buy and the Samsung experts .

    I do appreciate the suggestions
    Thanks again

    Posted via the Android Central App
    B. Diddy likes this.
    03-31-2016 02:50 PM
  6. lgossin's Avatar
    Problem solved, went to Best Buy, asked the Samsung person, The password assigned by the phone wasn't long enough, it needed 8 characters, the phone had 7. Thank you Verizon

    Posted via the Android Central App
    B. Diddy likes this.
    04-05-2016 02:08 PM
  7. B. Diddy's Avatar
    Glad you got it figured out! You'd think there would be some kind of warning popup dialog box to that effect when you created a password for the hotspot.
    04-06-2016 01:33 AM
  8. dbrons's Avatar
    And thanks for posting the solution to the problem. Will help others.
    04-10-2016 06:34 AM

Similar Threads

  1. what happened to the alarm voice control for the Gaxaly S7.
    By AC Question in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 10-04-2016, 10:01 AM
  2. Replies: 2
    Last Post: 04-01-2016, 05:28 AM
  3. Message not sent led to your phone has been deactivated?
    By CodyAndrews1 in forum General Help and How To
    Replies: 9
    Last Post: 03-30-2016, 10:32 PM
  4. Replies: 2
    Last Post: 03-30-2016, 10:36 AM
  5. Does the Panasonic p55 get the os update to Lollipop os?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 03-30-2016, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD