1. colin2709's Avatar
    Sony a57 camera and USB plus canon camera are not being recognised by the tablet. All are using cables which all work if connected to IPAD so to me it seems that something has changes in the Settings maybe? Help..

    All worked for about a week and was able to use the tablet to transfer content to One drive
    06-13-2016 05:25 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Moved this to the Tab S2 forum.

    Any recent system updates to the tablet? Have you already tried rebooting the tablet?
    06-13-2016 01:27 PM
  3. colin2709's Avatar
    When you say reboot do you mean turn off/on. If yes many times. No recent updates that I am aware of.
    06-13-2016 02:38 PM
  4. B. Diddy's Avatar
    When you connect via USB, swipe down the notification panel. Is there an option there to select what kind of USB connection (i.e., MTP vs Charge Only)?
    06-13-2016 08:55 PM
  5. colin2709's Avatar
    Hi. No I don't think there is
    06-15-2016 02:43 PM
  6. Psyc's Avatar
    Hi. No I don't think there is
    I had the same problem a few days ago
    I kept plugging it in and out a few times and swiping down every time I plugged it in until it showed up
    06-16-2016 12:30 AM
  7. B. Diddy's Avatar
    Have you already tried different cables?
    BullwinkleMoose likes this.
    06-16-2016 11:49 AM

Similar Threads

  1. could this be my new phone today?
    By Deanig_12 in forum Samsung Galaxy S7
    Replies: 5
    Last Post: 06-15-2016, 03:55 AM
  2. Replies: 0
    Last Post: 06-13-2016, 04:32 AM
  3. Replies: 1
    Last Post: 06-13-2016, 04:10 AM
  4. Replies: 1
    Last Post: 06-13-2016, 04:09 AM
LINK TO POST COPIED TO CLIPBOARD