1. CaptainStarbuck's Avatar
    A friend has the Galaxy S2 and I'm the visiting computer guy to this issue. The default email app for v5.1.1 is used with two accounts that were both working until a couple weeks ago. one account seems to be based on Gmail. That's working. The other is AOL, that stopped.

    I see issues like this reported going back three years. Auto sync is on, power saver is off, sync period is 15 minutes. Both accounts look to be setup the same. The AOL account looks like it's syncing but the last sync time continues to show a week old date. The Android Settings, Accounts, Sync shows both accounts synced just now. I've rebooted after changing settings, and cleared cache.

    The weird thing is that it looks like it's getting headers for AOL, just no body. On attempt to Reply to any of these it says the email wasn't fully downloaded and some content may be lost.

    With the next couple days I'll install another email client like K9, unless someone here has a fix.

    Thanks!

    Posted via the Android Central App
    06-26-2016 01:23 PM
  2. B. Diddy's Avatar
    Welcome back! Have you already tried removing the AOL account, then adding it back again? Also, do you know if your friend just recently turned on 2-step authentication for his or her AOL account? If so, try turning it off temporarily.
    06-26-2016 07:07 PM

Similar Threads

  1. I can't sync music from windows media player to my samsung s5
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-26-2016, 02:44 PM
  2. Replies: 1
    Last Post: 06-26-2016, 01:53 PM
  3. Outlook.com Calendar on Android default calendar?
    By sprtfan in forum Android Apps
    Replies: 0
    Last Post: 06-26-2016, 12:43 PM
  4. Replies: 0
    Last Post: 06-26-2016, 12:41 PM
  5. Replies: 1
    Last Post: 06-26-2016, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD