1. JoeMerrett's Avatar
    I regularly used an OTG adapter to access files from a USB stick on my tab s2 however since a firmware update in early July the tab no longer recognises the OTG. I've tried the OTG on my wife's tab S2 which hasn't had the firmware update and it works fine so not a hardware issue.

    The firmware version that doesn't work is T813BTU1APF2

    Has anyone else experienced similar issues on this firmware?
    09-08-2016 01:34 PM
  2. dbrons's Avatar
    No but I'll try mine in the morning and report. I am counting 8on using otg on my upcoming trip.

    Dave
    09-25-2016 12:00 AM
  3. James Thong's Avatar
    I have an S7 and I been trying to get the device to see the micro sd card on my OTG interface. I tried with exfat and FAT32. no joy.
    I asked Samsung support and they said that they removed the feature to allows Marshmallow to use the sd card in the mobile as extended main storage. Perhaps this removal also stopped the device from see my sd card via OTG interface.
    09-25-2016 08:04 AM
  4. cfbush2000's Avatar
    I WAS WRONG! I had d defective SD card in my camera. I have tested with a new card and OTG works fine. Apologies to all.
    It also works on my Note 3 phone.
    09-25-2016 11:28 AM

Similar Threads

  1. Alcatel Idol 3 Update to 6.0 Marshmallow, IS GARBAGE. DON'T DO IT.
    By Steamie3 in forum Alcatel Idol 3 Series
    Replies: 8
    Last Post: 05-11-2017, 08:56 PM
  2. Note 7 - Battery Issue (Discussion Here)
    By Almeuit in forum Samsung Galaxy Note 7
    Replies: 217
    Last Post: 09-11-2016, 05:25 PM
  3. Is there any real bilingularity in software?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-08-2016, 12:18 PM
  4. Did honor holly u19 get update for lolipop version ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2016, 12:05 PM
  5. moto3 stop the update to marshmellow from lollipop
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-08-2016, 10:55 AM
LINK TO POST COPIED TO CLIPBOARD