1. Matthew Potter's Avatar
    Hi,

    For the past month or two and i suspect since the last major Android update I'm not able to watch YouTube videos. The app works and I can hear the audio, but there is just a black screen. It is happening on other apps too that play video. Has anyone else had this problem and does anyone have a resolution to fix the issue? I've tried reverting the YouTube app to a previous version and clearing the cache, I don't think it is possible to uninstall the app completely and reinstall, but I've noticed that it is happening in other apps, namely NowTV, so it seems to be a system issue and not to do with an individual app. It does work in the BBC iPlayer app. What is weird is that when i hit the back button and the video is minimised into a small window in the bottom right of the screen the video appear, but it is just a black screen when viewing either in landscape or portrait mode in the video itself. It seems ridiculous that this can happen on a flagship device. I don't really want to have to do a factory reset if it is at all possible as I'll have to spend a lot of time setting up the device again and downloading media that i have on the device already. Help!!!

    Matt
    10-22-2016 12:55 PM
  2. B. Diddy's Avatar
    When you say you cleared the cache, do you mean the app cache for YouTube, or the system cache partition? If you haven't done the latter, give that a try: https://support.t-mobile.com/docs/DOC-28382

    Another thing to check is to see if your Android System Webview app is up to date in the Play Store. If it isn't, make sure to update it. But if it is already, try uninstalling updates, since these updates have been known to cause glitches for certain devices.
    10-23-2016 08:31 AM
  3. Matthew Potter's Avatar
    Thanks for the advice. It does seem to be working now after a couple of months not. The Android Webview was up to date. It wasn't working and i did have a couple of updates to completely unrelated apps so something there might have been something there. The only other thing that I did was to turn Do Not Disturb off and back on again, but if that fixed the problem it is very strange.
    B. Diddy likes this.
    10-23-2016 11:30 AM

Similar Threads

  1. trusted places not working
    By hal1 in forum Google Pixel & Pixel XL
    Replies: 7
    Last Post: 12-21-2016, 10:54 AM
  2. How to remove overlay on Galaxy s6?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-22-2016, 11:31 PM
  3. Why do my chargers for the galaxy s5 keep on breaking?
    By susan502 in forum General Help and How To
    Replies: 2
    Last Post: 10-22-2016, 04:37 PM
  4. APP For Team Texting in Widgets
    By Hunger Prevention in forum Ask a Question
    Replies: 1
    Last Post: 10-22-2016, 03:41 PM
  5. Nexus 4 - OTA update failed, no command on boot
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-22-2016, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD