1. PeterSWLondon's Avatar
    Hi all, first time poster here, please highlight any indiscretions or mistakes in etiquette and I will address them going forward (forgiveness is appreciated!).

    I have a Galaxy Tab S2 - 8.0 inch screen size, 3GB RAM, 32GB Storage, Android 7.0 (Kernel Version 3.10.9-10949424). It's been absolutely fine for over a year, the only recent thing I can recall doing which may have some relevance is removal of the Airwatch Software and Agent which my previous employer used to manage devices connecting to their corporate network. No AV software is installed.

    I first noticed the issue when trying to browse one of the regular newspaper sites I read in Chrome, I got the "Your connection is not private message", with the "NET::ERR_CERT_AUTHORITY_INVALID". I am not able to proceed to the site - I just get the "back to safety" option.

    The problem is more wide reaching, some apps that require internet access do not work any more, Google Play thinks it is not connected to the internet. Some web sites do work however, and so do some apps. A standard Google search will not work. E-mail via the stock app and the Outlook app both work.

    I searched through many websites and found the same advice and steps to attempt resolution in a number of places, I will highlight below what I have tried.

    Resetting the time, from automatic to manual and back on a number of occasions, with reboots in between.
    Have tried connecting to 3 different WiFi networks, all of which work fine with other Android devices and my Win 10 laptop.
    Rebooted my home router.
    I have cleared the Chrome cache / history multiple times.
    I tried the stock browser, the same happens.
    Disabled Chrome, rebooted.
    Re-enabled Chrome back to it's default version.
    Installed the Toaster app via an apk, but I have to admit I have no idea what to do with it.
    Rebooted multiple times.
    There are no user installed certificates to delete / remove.
    Under Settings->General Management->Reset, I went for Reset Settings and Reset network settings, with reboots etc...

    None of the above have worked, the only thing I haven't done is a factory reset, to avoid the pain of restoring everything, even with backups etc it's tedious.

    Any other suggestions or advice on anything I missed would be most welcome please before I take that step, many thanks in advance.

    Peter
    07-21-2017 04:09 AM
  2. anon(7901790)'s Avatar
    Have you tried a different browser like Firefox? I've run into not being able to add an exception in Chrome for Android.
    07-25-2017 02:32 AM

Similar Threads

  1. Will you buy the coral blue s8 or s8+?
    By deadp1xel in forum Samsung Galaxy S8 & S8+
    Replies: 27
    Last Post: 08-02-2017, 07:46 PM
  2. Replies: 5
    Last Post: 07-27-2017, 09:20 PM
  3. Replies: 1
    Last Post: 07-21-2017, 12:31 PM
  4. Replies: 1
    Last Post: 07-21-2017, 07:17 AM
  5. International Variant of the S8 Charger
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 07-21-2017, 12:35 AM
LINK TO POST COPIED TO CLIPBOARD