1. Boothy99's Avatar
    I wrote on Samsung Community a month ago about this issue - no response. Hoping someone might be able to reproduce the issue here, and kindly let me know ? ....

    The problem is - I'm unable to choose a file from the "File explorer" window (via "Files" system app) when trying to add an email attachment or upload a file to a web browser. The folders / files have become non-selectable with the S-Pen. Selecting with a finger works fine. It seems to have occurred since updating with the Android security patch 1st June 2020. There is no issue if I open "My Files" app directly, and click around inside there.

    For example -

    - Unable to add an attachment within any email app including Gmail. The file browser opens but nothing is selectable (with S-Pen).

    - If trying to upload a file on any web browser, same issue occurs. "File browser" opens, but nothing is selectable with S-Pen.

    Issue noticed when attempting to upload an image to Web Google Photos. Files app opens, but no image can be selected (using any web browser).

    If the options on the left show alternative file browser apps in "Open with", (Google photos, Solid Explorer etc), then these apps work fine by clicking on an app and browsing to a file using the alternative browser app & S-Pen.

    I tested the issue on my wife's Samsung Galaxy Tab S4 ... (same android version & updates) and I'm unable to select files on her tablet either, when "Files" app opens via any other app, unless a finger is used to make a selection. This was with the different S-Pen on my wife's tablet, so not a faulty S-Pen issue.

    I reported this via chat on My Samsung, explaining that this recently occurred on two separate devices using their separate S-Pens on each device (since the 1st July 2020 security patch?). Both devices refuse to select an item within the Files window using an S-Pen, but is fine using your finger. Unfortunately, final advice was to Master Reset (not done as yet, as at least a finger works). I tried all tests of the S-Pen as suggested - all passed. Cleared Cache partition - no change. Safe mode - no change.

    Is anyone else able to reproduce this please?
    A quick attempt at adding an attachment to an email would show whether the S-Pen is able to select items to attach (or whether only a finger works).

    I'd greatly appreciate finding it's not just our two tablets.

    Cheers.

    Both Samsung Galaxy Tab S4 devices -
    Android 10
    Android security patch 1st June 2020
    One UI version 2.1
    08-20-2020 02:56 AM
  2. srgonu's Avatar
    Am still on Feb security patch and I don't see this issue on my tab S4. May be as you mentioned, it is occurring after June patch update.
    08-21-2020 11:52 AM
  3. Boothy99's Avatar
    Hi srgonu,
    Yes - everything worked as expected a few weeks back until after the update as far as I can tell. If you receive & accept the update, let me know how it goes
    Cheers.
    08-21-2020 05:40 PM
  4. srgonu's Avatar
    We are due for Android 10 and rolled out in few regions. Not sure when we will get it.
    Boothy99 likes this.
    08-21-2020 10:28 PM

Similar Threads

  1. Thoughts on camera? Selfie, beauty mode not nearly as good as Note 10
    By Blues Fan in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 10
    Last Post: 08-21-2020, 06:59 PM
  2. S Pen Pointer feature? Scrapped?
    By BigMosley in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 12
    Last Post: 08-20-2020, 09:56 AM
  3. New to the Note Series
    By williams448 in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 3
    Last Post: 08-20-2020, 09:33 AM
  4. How to root a Huawei MT7-TL00 to turn it into a English language android phone
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-19-2020, 11:35 PM
  5. A few things - one not mentioned in any review I saw
    By ihbsbA in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 4
    Last Post: 08-19-2020, 07:59 PM
LINK TO POST COPIED TO CLIPBOARD