1. DennisOS2's Avatar
    Today, the S4 stopped connecting to our WiFi. Actually, the WiFi portion of settings says I'm connected, but the WiFi indicator shows no incoming or outgoing signals and nothing is logging on to the internet. We have multiple laptops, phones, and tablets here that are fully connected with full internet access. The S4 is the only device that will not connect to the internet.

    Never had this happen with any (many other) devices. Thanks in advance for any help.
    01-27-2022 04:23 PM
  2. mustang7757's Avatar
    Any VPN or Adguard?
    You try rebooting the router ?
    01-27-2022 08:10 PM
  3. B. Diddy's Avatar
    See this guide for some tips: http://forums.androidcentral.com/amb...-problems.html
    Laura Knotek likes this.
    01-27-2022 08:24 PM
  4. DennisOS2's Avatar
    Any VPN or Adguard?
    You try rebooting the router ?
    One thing I forgot to mention was that this S4 has connected to the this router since new (years). That and the fact that six other devices continue to connect with no issues, I am leaning toward it being the problem. But I will restart the router and see if that changes anything.
    mustang7757 likes this.
    01-28-2022 01:22 AM
  5. B. Diddy's Avatar
    It's not out of the question that a device could work fine on a router for a while, and then have issues. Rebooting the router is always the first thing to try.
    Laura Knotek likes this.
    01-28-2022 02:07 AM
  6. mustang7757's Avatar
    One thing I forgot to mention was that this S4 has connected to the this router since new (years). That and the fact that six other devices continue to connect with no issues, I am leaning toward it being the problem. But I will restart the router and see if that changes anything.
    Ok keep vus posted
    01-28-2022 10:10 AM
  7. DennisOS2's Avatar
    I unplugged the router, waited ~30sec then plugged back in. No change. Luckily my Note 9 works fine as a hot spot. Is this weird or what. Still says it has a strong WiFi signal but no internet connection.
    01-30-2022 05:09 AM
  8. mustang7757's Avatar
    I unplugged the router, waited ~30sec then plugged back in. No change. Luckily my Note 9 works fine as a hot spot. Is this weird or what. Still says it has a strong WiFi signal but no internet connection.
    If you can try your tablet on another good WiFi that way we know if need to check on tablet or if it is your WiFi at home
    01-30-2022 10:23 AM
  9. DennisOS2's Avatar
    If you can try your tablet on another good WiFi that way we know if need to check on tablet or if it is your WiFi at home
    Yup, logical next step. Later today I will try another WiFi.
    mustang7757 likes this.
    01-30-2022 10:30 AM
  10. mustang7757's Avatar
    Yup, logical next step. Later today I will try another WiFi.
    Ok keep us posted
    01-30-2022 10:59 AM
  11. B. Diddy's Avatar
    I unplugged the router, waited ~30sec then plugged back in. No change. Luckily my Note 9 works fine as a hot spot. Is this weird or what. Still says it has a strong WiFi signal but no internet connection.
    Did you also look through my guide that I shared previously?
    Laura Knotek likes this.
    01-30-2022 07:24 PM

Similar Threads

  1. How to pair 'app' to hearing aids?
    By Retired47 in forum Android Apps
    Replies: 23
    Last Post: 02-01-2022, 11:35 AM
  2. What happened to the S22 tread under rumors? It's gone
    By RETG in forum General News & Discussion
    Replies: 5
    Last Post: 01-28-2022, 04:56 PM
  3. How do I get rid of the copy to clipboard Banner
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-2022, 11:06 AM
  4. Where do i find the Option to install or move certain apps to my SD?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-27-2022, 10:50 AM
  5. How to send group SMS without using data (GSM only)
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-27-2022, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD