1. Larches's Avatar
    I bought a Samsung Galaxy Tab S5e a couple of months ago, and although it's an impressive device in may ways, I'm having some pretty bad connectivity issues with it.

    Firstly, it struggles to hold onto my home WiFi signal. My house is a 'new build', i.e. fairly lightweight construction with no thick internal walls and not particularly big, but when I'm downstairs (router is upstairs), it's not unusual for the tablet to drop off the WiFi. Then, if I try and reconnect, it usually doesn't find my WiFi until I actually carry it upstairs to within a few feet of the room where the router is, and then it will reconnect and I can take it back downstairs and use it for as long as the connection holds up.

    Although the router's signal maybe isn't the best, this is a distinct contrast from the other WiFi devices we have in the house (laptop, smartphones, radio) which all cope fine most of the time, so obviously there's some problem with the tablet in particular. I did wonder if the (Moko) case was causing the problem, but it's pretty thin and removing it has usually made no difference.

    NB: I am aware that the S5e has (or has previously had?) a well-documented problem with WiFi when one particular corner is obstructed, but my problem seems to occur however the tablet is held (or not held) and I read that the problem in that case was specific to 5GHz as opposed to the 2.4GHz that I'm using. However, I've just read some some not-dissimilar threads about more general WiFi problems with this model, so I guess this may or may not be related.

    So that's the first issue. The second seems a bit more unusual, and is maybe some kind of Android bug, not sure. Very often, we find that some apps report being unable to connect to the internet, even when the WiFi is actually working at that time, and other apps are online. Seems to relate specifically to apps using Google Play Services in particular. For example, the Play Store or YouTube. It usually applies to the browser too - e.g. Opera won't work, but Chrome will, and yet sometimes it has been the other way around (maybe depends which is set as default?). Usually we end up rebooting the tablet and then it works fine again for a while (WiFi issues aside). As the tablet is shared within our family, we have several user profiles on there and I think I may have spotted a pattern with the problem occuring after we've switched between profiles, although I'm not 100% sure of that.

    Both of these problems mean our otherwise-brilliant tablet is actually barely fit for purpose, but before I get on to Samsung Support (and probably get asked to perform a factory reset and/or send it in for repair, which I'm reluctant to do for obvious reasons), does anyone have any experience of either issue or suggestions of potential fixes to try please?
    08-10-2020 11:31 AM
  2. B. Diddy's Avatar
    Try some of the ideas here: http://forums.androidcentral.com/amb...-problems.html
    Rico4you and Larches like this.
    08-10-2020 12:20 PM
  3. Larches's Avatar
    Thanks, I'll have a look through those suggestions.
    08-10-2020 03:55 PM

Similar Threads

  1. Buds live and dual audio?
    By jrsharp70 in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 21
    Last Post: 08-19-2020, 09:39 PM
  2. My phone went off line. How do I get it back on line?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-10-2020, 07:24 PM
  3. Gear S2 Update 08/10 now it will no longer will connect to my phone.
    By Android Central Question in forum Samsung Gear S2
    Replies: 2
    Last Post: 08-10-2020, 06:57 PM
  4. Why has my S6 stopped booting and charging?
    By hrmantovani2 in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 08-10-2020, 03:26 PM
  5. Replies: 2
    Last Post: 08-10-2020, 02:08 PM
LINK TO POST COPIED TO CLIPBOARD