1. georgiaboi22's Avatar
    I accidently formatted my tablet in CWM. All it does now is say samsung on the screen when i try to turn it on. It also will not load its boot menu no more. I can not access CWM or the factory boot. I can however press power+down and get into the download part. I have tried to use Odin but it does not pick up my Tablet. I have downloaded all the USB stuff for it to. Is there anyone that can help me with this. I really dont want to throw it away.
    09-08-2013 06:57 PM
  2. josiahlikesminecraft's Avatar
    Well you will have to do a factory reset but Odin is going to have to recognize it.

    Posted via Samsung S3
    09-08-2013 09:26 PM
  3. josiahlikesminecraft's Avatar
    Is it in download mode when u plug it up to the computer?

    Posted via Samsung S3
    09-08-2013 09:32 PM
  4. georgiaboi22's Avatar
    yes i have put it in download mode then plugged it in i have put it in download while its plugged in and etc. I dont know how to get it to recognize i know that Zadig in Heimdall suite will pick it up but for some reason Odin wont. I have tried Odin 1.7, 3.07, 3.09 I dont know why it wont register on there. I cant access my boot menu i think when i accidently formatted it it wiped the boot menus out is there another way or maybe im not doing something right with odin?
    09-08-2013 11:26 PM
  5. josiahlikesminecraft's Avatar
    I'm not sure. Maybe try reinstalling the device drivers. Windows is kind of bad with drivers

    Posted via Samsung S3
    09-08-2013 11:35 PM
  6. georgiaboi22's Avatar
    i have already did that as well, I went to the samsung site and got the drivers there. I think all i need is odin to read it but i dont know how. Do you know where i can get a good copy of odin maybe the ones i got were bad or you know any tricks to get it to read
    09-08-2013 11:44 PM
  7. josiahlikesminecraft's Avatar
    No I'm really not sure. Sorry.

    Posted via Samsung S3 Running Slimrom
    09-09-2013 10:34 PM
  8. wjmiles's Avatar
    not sure if you resolved your problem yet, but charge it for a few hours and then unplug it and press the power and the up volume. then use the volume to scroll up and down on the green words. after that go to factory reset and hit the home key. good luck
    04-29-2014 12:48 PM

Similar Threads

  1. HELP! ActiveSync Not Working Properly HTC One.
    By chriskir in forum HTC One M7
    Replies: 3
    Last Post: 10-01-2013, 07:40 PM
  2. HTC Thunderbolt Won't Factory Reset. Help Please!!
    By MasonM77 in forum General Help and How To
    Replies: 4
    Last Post: 09-08-2013, 11:46 PM
  3. Help
    By Jay Sacks in forum Verizon Galaxy Note 2
    Replies: 2
    Last Post: 09-08-2013, 04:06 PM
  4. Replies: 2
    Last Post: 09-08-2013, 02:59 PM
  5. hey guys can you help please :/
    By Red_Berry_21 in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 09-08-2013, 02:23 PM