1. DennisOS2's Avatar
    This is the first time attempting to use SideSync. I want to transfer a ton of PDFS from a NP10.1 (2014) to a new S3. Obviously, both have SS. Both are on the same WiFi network. I opened each SS app in the tablets and initiated the discovery of other devices. No luck. No devices showed on either tablet. Tried reading the QR code on the S3. No luck again. Is there a tip or trick to getting this to work? Really nice/convenient function if it works.
    04-21-2017 01:18 PM
  2. SpookDroid's Avatar
    Have you tried in other networks or with your computer? Might be that your router is blocking ports needed for SideSync to work.
    04-21-2017 01:23 PM
  3. DennisOS2's Avatar
    Good thought. I'll have to scope that out. No, haven't tried it other ways.
    04-21-2017 03:30 PM

Similar Threads

  1. Anyone using the Gear 360 or planning to get the new one for your S8/S8+?
    By BeyondtheTech in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 04-26-2017, 08:41 AM
  2. Data usage gone up since using Nougat
    By Vipermk2 in forum Android 7.0 Nougat
    Replies: 2
    Last Post: 04-22-2017, 12:46 PM
  3. Always On Display (AOD) Power Use
    By ShinyTop in forum Samsung Galaxy S8 & S8+
    Replies: 4
    Last Post: 04-21-2017, 01:14 PM
  4. my tmobile zte wont let me use without inserting sim
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-21-2017, 01:12 PM
  5. What Screen Setting Are You Using For Your Samsung S8?
    By wallieboy in forum Samsung Galaxy S8 & S8+
    Replies: 4
    Last Post: 04-21-2017, 06:43 AM
LINK TO POST COPIED TO CLIPBOARD