1. Android Central Question's Avatar
    My Galaxy Tab 10.1 displays a low internal memory warning. When I check File Manager it shows that 11GB of 11.94GB are used. When I check Storage Analyzer, it show minimal memory usage for Apps, Images, etc. except for OTHER, where it shows 10.95GB used. When I check OTHER (with show hidden files active) it shows that there is 517MB used. Which is what I determined when I added up the MB's used by each folder.

    So if there is only 517MB being used in the OTHER category, why is it displaying 10.95GB being used when it is being displayed by Storage Analyzer (which is probably why I'm getting the Low Memory warning)? The Storage Analyzer is also displaying that I have a total storage usage of 92%.

    I mainly use this tablet for internet searches and there are no gamed, photos, videos, music, or other large files stored on the tablet. I can't figure out why so much storage memory is being reported as in use and I also can't find what App or File is using that much memory.

    Any help will be greatly appreciated.
    11-12-2018 12:04 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition: https://support.t-mobile.com/docs/DOC-27862
    11-12-2018 06:20 PM
  3. MacKenrick's Avatar
    Thank you B. Diddy. I tried clearing the cache partition following the direction on the link you provided but after the reboot, I again checked the internal storage and it still shows that 92% of of the storage space is used and that 11.95GB is being used by the folder Others. As I mentioned previously, I have checked that folder and can only total up a little over 500MB used. It even says Used: 517MB on that screen but on the prior screen (Storage Analyzer) it shows 10.95GB used. Is there anything else I can try?

    Thank you for your help.
    11-12-2018 10:17 PM
  4. MacKenrick's Avatar
    Instead of using the Asus File Manager app. I went into settings > General > Storage. Under Storage it indicated for my my internal storage that the total device capacity is 16.00GB with Available Space as 0.95GB. It shows System Memory is using 4.04GB, Used Space as 5.12GB and Cached data as 5.45GB. It appears there is still a lot of cached data on this tablet but I can't seem to clear it using the method you suggested. Is there a different way of clearing the cached data?

    I should probably note that when I tried to wipe the cache partition some of the mentioned steps did not appear. I got down to step 5 "Press the Power key" but "Cache Wipe Complete" never displayed. It just went back to the selection screen and I selected Reboot system now. I tried it again but this time I did a long hold on step 5 and after a few seconds it rebooted on it's own. I'm not sure why the Cache wipe complete never displayed.

    Wipe cache partition
    Power off the device.
    Press and hold the Power key, Home key and Up Volume key at the same time.
    Release all of the keys when the Android image appears.
    Press the Down Volume key to select Wipe cache partition.
    Press the Power key.
    Once Cache wipe complete appears, press the Power key to select Reboot system now.
    The device restarts once the wipe is finished.
    11-12-2018 10:32 PM
  5. B. Diddy's Avatar
    What if you go to Settings>Storage, then tap Cached Data? It should ask you if you want to clear all of the app caches. This is different from the cache partition, but still might help clear out that junk.
    11-13-2018 01:55 AM
  6. MacKenrick's Avatar
    Thank you B. Diddy, that worked. I now have 5.48 GB available for my internal memory, when previously it said I had less than 1GB. Prior to posting here, I had originally tried clearing the cache for some of the apps that I thought would create a lot of cached data but that had almost no effect. I then tried wiping the Cache Partition as you suggested but I guess my Tablet has a glitch in it because that didn't work. I didn't even know about the last method you suggested but it worked great. Thank you very much for your help.
    B. Diddy likes this.
    11-13-2018 10:21 AM

Similar Threads

  1. Samsung Note 8, samsung music player does not play music.
    By Android Central Question in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 11-12-2018, 06:21 PM
  2. Does Apple have single tap to wake patented?
    By shenfrey in forum OnePlus 6 & 6T
    Replies: 3
    Last Post: 11-12-2018, 05:48 PM
  3. settings>apps crashes on Galaxy Note 9
    By wulf Alpha in forum Ask a Question
    Replies: 1
    Last Post: 11-12-2018, 12:47 PM
  4. Why is my Android 8.0 system taking up so much internal storage?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-12-2018, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD