1. misash's Avatar
    Unfortunately Google Play services has stopped. On my screen and if flashing and not allowing me to move to other screens. I can bring up the settings page but I can not move or bring anything else up to do anything. I can only power off and or restart. I was able to one time to get to the application manager and clear the cache, that worked for about 30 second and the unfortunately screen popped back up and it not allowing any other options other than power off or restart. It is on the screen and will not allow me to do anything else. I hit ok on the pop up and then it starts to blink, if I click on the report option a black screen pops up and will no let me send or cancel. I have tried to reboot, I was able t get in the apps once and clear the cache, helped for about 30 seconds. The Google Play has stopped will not allow me to do anything except to turn the tablet off or restart. How do I get this to stop? So that I can do something to attempt to fix?
    02-06-2019 01:58 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I moved this from the Galaxy Tab forum (for the very old original Galaxy Tab) to the Tab 4 forum (unless you have a Tab S4, instead -- let me know if that's the case).

    Does this also happen in Safe Mode? https://support.t-mobile.com/docs/DOC-27814
    02-06-2019 04:13 PM
  3. misash's Avatar
    Yes this happens in safe mode.
    02-06-2019 06:43 PM
  4. B. Diddy's Avatar
    Try wiping the cache partition (which is different from wiping the app's own cache: https://support.t-mobile.com/docs/DOC-27862
    02-06-2019 08:00 PM
  5. misash's Avatar
    No, did not work...still there after wiped cache and reboot
    02-06-2019 09:49 PM
  6. misash's Avatar
    I have tried connecting the tablet to my desktop, the first time I connected it was seen and I was able to bring up that it had a memory card and the hard drive...but did not allow me to see any files on the tablet..aka pictures. I was trying to get those onto my desktop so that I could do a factory reset. Did not work and now when I attach the tablet to the desktop I get the message that Windows does not recognize the device you have attached, it seems to be malfunctioning.
    02-06-2019 09:57 PM
  7. B. Diddy's Avatar
    Yeah, it might be dying. Are you able to reinstall the firmware using Smart Switch (http://www.sammobile.com/forum/showthread.php?t=29914) or Odin (http://forums.androidcentral.com/amb...terface.html)?
    02-06-2019 10:03 PM
  8. misash's Avatar
    I think it is toast. Thank you for all your help!! It is not letting me do anything this morning!! I just should have backed all up more. Again thank you for all your help!!
    B. Diddy likes this.
    02-07-2019 09:19 AM

Similar Threads

  1. Opening Messages & Get “Signing In” Pop Up Every Time
    By Go42 in forum Google Pixel 3 & Pixel 3 XL
    Replies: 7
    Last Post: 02-07-2019, 03:57 PM
  2. Can I change the frequencies that my phone picks up by rooting it?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-07-2019, 01:44 PM
  3. How can i get a voicemail bac on my lg phone.it got deleted by accent
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-06-2019, 04:26 PM
  4. Replies: 1
    Last Post: 02-06-2019, 01:47 PM
  5. False root messages from my phone apps
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-06-2019, 01:08 PM
LINK TO POST COPIED TO CLIPBOARD