1. Rong See's Avatar
    Last night I was using my tablet, when suddenly all apps crashed and it restarted itself. Last thing it said was that it has low memory. It has been stuck on the boot screen (with the Samsung logo animation) for the last 20 hours or so. I have tried to press down on the power button for a minute, but it does nothing, neither does power button + home button or power +volume up. First time that I use the power + volume down for half a minute, it did nothing, but this time, it did restart, and get stuck at boot again.

    I tried plugging it onto my PC with a USB cable, and it does not detect the tablet at all. I am thinking of doing a battery pull but wasn't able to pull off the back cover. Should I just give up and contact Samsung for a replacement? The problem is that I bought the tablet in Singapore, and I am currently living in the UK and can't leave the country for the next 5 years. Is there an international number where I can call to ask for a replacement, or even better, is there a way to give it a hard reset? Thanks!
    Update: Looks like I ruined it by holding down the power + volume up + home key. It won't start up again.
    06-29-2015 01:40 PM
  2. Rukbat's Avatar
    First try charging it for 24 hours, using the charger that came with it, not the USB port on a computer.
    06-29-2015 08:29 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! It sounds like it may be completely bricked. Are you able to boot into Download Mode at all? If so, see if you can reflash the firmware using Odin: http://forums.androidcentral.com/amb...interface.html. Find the correct firmware here: Firmwares - SamMobile
    07-20-2015 12:55 PM
  4. Rong See's Avatar
    First try charging it for 24 hours, using the charger that came with it, not the USB port on a computer.
    I have tried it once and it still didn't work
    07-20-2015 01:52 PM
  5. Rong See's Avatar
    Hi everyone, thanks for your help! I have been able to get into recovery mode and wipe all data and the tab is as good as new now. The reason the device crashed was because there was no memory left. I suspect either Samsung had a big update and it ate up all my leftover memory or there was malware (which I hope not). Anyway, a big thank you to everyone!
    B. Diddy likes this.
    07-21-2015 12:11 PM
  6. Nicholas Geisler's Avatar
    How did you get it fixed? I am stuck as well and have not been able to get it back..
    07-26-2015 04:38 PM
  7. Nicholas Geisler's Avatar
    Finally after 2 days i was able to get the tablet un bricked and back to working condition.. If anyone is having a issue with Mac Kies3 Do not use it. Need to have windows, Not a VM because that has a issue as well with Kies and Odin. Had to break out a windows XP laptop to do the recovery..
    So no VM's and No Mac's..
    B. Diddy likes this.
    07-29-2015 02:23 AM
  8. mtrae's Avatar
    HI im having a problem with my Samsung Tab 4 (SM-T231) i dont know what i was doing on it but all of a sudden it rebooted and has been stuck on the samsung logo for 48hrs ..ive tried rebooting it again but it still gets stuck on the samsung logo..please tell me you can try and help me..thanks
    03-24-2016 12:39 AM
  9. fukuzawa4839's Avatar
    i just tried to install coustom rom.even before i start when i went in recovery mode. i just got stuck . pls help me you u can.its been about a week its stucked.
    05-12-2016 03:44 AM
  10. Bahiaelhorre's Avatar
    Hi ! I have the same problem with my tab 4 . Did you get yours fixed ? Help please?
    08-16-2016 06:10 PM
  11. wgs84's Avatar
    You guys can try using Samsung Kies (official software, find it on the Samsung support website) to restore your tablet. It's what I used when I accidentally jacked it up with CWM. The OS refused to load, so I used Samsung Kies to reload the official factory OS back onto the device and it's back to its official status.
    09-21-2016 01:07 AM
  12. L_Spilker's Avatar
    Hi, I had rooted my Tab 4 with no issues but removed it so my son could use some apps and games that did not function well with root. I tried re-rooting tonight and all seemed well except that it won't boot, instead it goes directly into twrp recovery mode. Any ideas or advice appreciated. And my pc does not detect the tablet while in recovery mode to salvage my pictures. Thank You.
    12-09-2016 02:24 AM

Similar Threads

  1. Only one touch key light being lit on Samsung Galaxy S6
    By fareastpanda in forum Ask a Question
    Replies: 1
    Last Post: 06-29-2015, 08:47 PM
  2. Replies: 1
    Last Post: 06-29-2015, 08:38 PM
  3. How do you hide text messages from your lock screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-29-2015, 04:34 PM
  4. Can I add static routes to Android devices via dhcp?
    By Montgomery Mark in forum Software Development and Hacking
    Replies: 0
    Last Post: 06-29-2015, 01:35 PM
  5. Why is my Galaxy S5 camera very sensitive to movement?
    By NCW73 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 06-29-2015, 01:24 PM
LINK TO POST COPIED TO CLIPBOARD