1. AC Question's Avatar
    I was talking on skype with my friend and then my wifi just turned off, so i went to the settings and enabled wifi it doesn't go green it just goes grey then switches back
    02-03-2016 06:43 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this persist after a reboot? How about after wiping the system cache partition? https://support.t-mobile.com/docs/DOC-11085
    02-03-2016 11:59 PM
  3. DylanCats's Avatar
    It does continue after a reboot and how do you wipe the system cache partition?(I'm the same person who asked the question)
    02-14-2016 06:45 PM
  4. DylanCats's Avatar
    yes it did continue after wiping the cache
    02-20-2016 03:33 PM
  5. harisankar12111999's Avatar
    this same problem existed for me on tab4 sm t231 on mine this problem caused because of a custom rom
    i got an installable file after flashing the network fix file everything started working again
    mrdreamers likes this.
    03-15-2016 06:31 AM
  6. mrdreamers's Avatar
    what file did you use? im having the same issue.
    12-02-2017 12:47 AM

Similar Threads

  1. Why won't my Samsung Galaxy S III turn on?
    By AC Question in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 02-07-2016, 10:25 PM
  2. How do I run two Android videos at once?
    By AC Question in forum LG G4
    Replies: 1
    Last Post: 02-04-2016, 10:28 PM
  3. Why won't my phone notify me when I have a message?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 02-04-2016, 12:11 AM
  4. Lost moto e. No service but can still be used for wifi
    By Stefanie Gillispie in forum Moto E (2015)
    Replies: 1
    Last Post: 02-03-2016, 07:15 PM
  5. Replies: 0
    Last Post: 02-03-2016, 06:26 PM
LINK TO POST COPIED TO CLIPBOARD