1. Uchiha007's Avatar
    So I have the SM T-330NU and my Google play , google play services , download manager, com.sec.apps.dl and many things are GONE. no they are not in the settings-apps-all-disabled, they are NOT DISABLED. They are missing. Never rooted this tablet. I've tried the cache partition method, I've factory reset it multiple times. Nothing works. On top of that I can't add an account to properly register this device to google play because the email app has "unfortunately closed" (Yea very fkn unfortunate id say) I can't update or download anything. My download manager is "off" and I can't find it to turn it on. So all in all I am 100% hating this tablet. Since day 1 gave nothing but problems. I have spent days , no weeks trying to fix this I've tried everthing. Oh yeah and my system update is GONE. If anyone has any ideas please help. I'm about to throw this thing off of a 35 story hotel 😤
    12-09-2016 07:50 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! That must be very frustrating. Can you give a few more details about the circumstances? Had it been working fine until recently? If so, did it seem to start after installing an app, or after a system update (although I'm guessing the tablet is too old to get regular updates from Samsung)? What happens if you boot into Safe Mode? https://support.t-mobile.com/docs/DOC-27814
    12-09-2016 12:51 PM
  3. Uchiha007's Avatar
    Okay so I got it from a friend a few months ago never really messed with it neither did he. He only used it for facebook messenger and YouTube. He had stuff downloaded on it , a few app games and Google maps etc.. I got it and factory reset it so it was new again and had more space for me. After that absolutely nothing will download . I can't find the dload manager to turn it back on but mainly can't add the tablet to the device list on Google play to even start downloading apps.( It doesn't pop up and say 'not recognized' but it doesn't recognize the tablet for some reason... And I can't add account on the built in email app for no apparent reason. I've done safe mode and did the cache partition method it didn't do anything. I don't have a computer so I cant really mess around on how to fix it on a pc so I'm basically f%*×+*
    Thanks for replying at least.
    12-13-2016 08:44 AM
  4. B. Diddy's Avatar
    What version of Android is it running? How did you do the factory reset -- from the Settings>Backup & Reset menu? After the reset, did it ask you to verify the previous Google account (i.e., your friend's) before you could go on and set the tablet back up?
    12-14-2016 03:07 PM

Similar Threads

  1. ZTE ZMax Pro volume problem
    By DarthEldniw in forum Other ZTE Android Phones
    Replies: 12
    Last Post: 05-31-2017, 11:00 PM
  2. LG v10 Quick charge Problems
    By starscream1989 in forum LG V10
    Replies: 4
    Last Post: 12-14-2016, 10:32 AM
  3. tab e messaging problem
    By Drivermikeuke in forum More Samsung Tablets
    Replies: 2
    Last Post: 12-10-2016, 07:58 AM
  4. Android Lollipop/Dual sim manager problems
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-08-2016, 07:09 AM
  5. Problem With HTC desire 300 Display.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-07-2016, 06:16 PM
LINK TO POST COPIED TO CLIPBOARD