1. Android Central Question's Avatar
    Hi everyone
    Just got the Galaxy Active 2. Love it but I've tried to switch off vibrate for everything as i don't like it. But randomly it keeps vibrating, mostly for whatsapps coming through.

    Is this just an issue with whatsapp or is there a way to just have sound and no vibrate for all notifications? I've been into settings and have:

    sound mode - sound (or mute)
    Vibrate for calls and notifs - off

    What am I missing?
    Thanks
    05-20-2020 02:16 PM
  2. mustang7757's Avatar
    I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply.

    https://forums.androidcentral.com/sh...d.php?t=409154
    05-20-2020 03:56 PM
  3. mustang7757's Avatar
    [Moved to Galaxy watch active 2 forums]
    05-20-2020 03:56 PM
LINK TO POST COPIED TO CLIPBOARD