1. Rich Kenney's Avatar
    Hi everyone
    Just got the Galaxy Active 2. Love it but I've tried to switch off vibrate for everything as i don't like it. But randomly it keeps vibrating, mostly for whatsapps coming through.

    Is this just an issue with whatsapp or is there a way to just have sound and no vibrate for all notifications? I've been into settings and have:

    sound mode - sound (or mute)
    Vibrate for calls and notifs - off

    What am I missing?
    Thanks
    05-20-2020 02:34 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I moved this from the original Galaxy Watch forum to the Galaxy Watch Active 2 forum for more specific traffic.
    05-20-2020 10:22 PM
  3. Rich Kenney's Avatar
    Update on this - it's only for Whatsapp so it seems. All other notifications seems to be able to mute the vibration. I've read some odd things about the galaxy watches not muting notifs from muted whatsapp groups in the past, and this seems to be related. Somehow whatsapp is bypassing the notification settings for the watch and buzzing my wrist anyway. But muting the groups does mute the notifications. I just shouldn't have to mute groups to get the watch to react the correct way.
    05-21-2020 07:15 AM

Similar Threads

  1. Active 2 Watch - Turning off Vibrate for Notifications
    By Android Central Question in forum Samsung Galaxy Watch Active 2
    Replies: 2
    Last Post: 05-20-2020, 03:56 PM
LINK TO POST COPIED TO CLIPBOARD