1. marker227's Avatar
    I have an Active 2. I love this watch so far. I'm noticing that no matter what I do, the watch is interfering with my OnePlus 7T and its ability to take calls through my radio in my car. Whenever the phone is plugged in and using Android Auto, the watch takes the call if I place it through the radio or phone. I have tried disabled some of the call taking features on the phone (but not all of them), I've gone through the Galaxy Wear app and tried changing most of the settings. I can't find any setting either on the phone, watch, or radio that will prevent the watch from interfering. The only solution I found was to disable Bluetooth on the watch while I'm in the car, but it's seriously impractical.

    Has anyone else experienced this?
    01-14-2020 07:46 PM
  2. marker227's Avatar
    I turned off "Phone calls" under the Bluetooth options in my phone for my watch and it fixed the issue.
    pizza_pablo likes this.
    01-15-2020 02:59 PM
  3. SpookDroid's Avatar
    Since that will also prevent the watch from taking/making calls at all, you can try reverting back to the original settings and trying again, but this time take a look at your phone's in-call screen. There, you should see a Bluetooth Button with the watch's name on it. Tap that and see if that switches to your car. Perhaps the 'last used' setting is kept so the watch 'takes over' priority from the car since that was used last?
    pizza_pablo likes this.
    01-15-2020 05:29 PM
  4. marker227's Avatar
    I took your suggestion and restored my watch. I also cleared the cache on the Samsung Wearable App. It seems to be working now.

    I did some tests. My first test was to answer and place a call over Bluetooth (no USB) and it worked fine. My second test involved me placing and receiving a call while the USB cable was plugged in and Android Auto was active. That also worked. My last test was to answer the call on the watch on an incoming call and then repeat it to see if my phone would default to the watch. I think the phone did default to the watch that one time, but I tried receiving a call later tonight while in the car and it went through the radio. So, it appears that the phone is not defaulting to the watch permanently.

    Since I did the reset on the watch and Android Auto, I now get the fake annoying radio ringtone on my radio WITH my phone ringing at the same time. I have no idea where the option is to turn that off. My radio used to ring with the same ringtone as my phone.
    pizza_pablo likes this.
    01-16-2020 08:41 PM
  5. pizza_pablo's Avatar
    I took your suggestion and restored my watch. I also cleared the cache on the Samsung Wearable App. It seems to be working now.
    Crazy!
    I had the same kind of behavioral issues with Android Wear devices.
    I blame Bluetooth for its unreliability. Sometimes it just seems that every little thing does not sync properly and a reset is needed. At least with Samsung watches there is a backup function that makes recovering from a factory reset, so much easier than with an AW device.

    ETA, I just reread your post.
    Did you just perform a restore, without first doing a factory reset?
    01-16-2020 08:47 PM

Similar Threads

  1. Google Assistant on phone not working 100%
    By YankInDaSouth in forum Samsung Galaxy Watch Active 2
    Replies: 24
    Last Post: 01-20-2020, 09:22 PM
  2. My Voice-to-Text is getting wonky on my Samsung S5
    By bobinyelm in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 01-16-2020, 02:04 PM
  3. My phone is possessed by a water demon
    By msm0511 in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 10
    Last Post: 01-15-2020, 01:36 PM
  4. Screen lights up every time when text is recieved
    By Oscar Maradiaga in forum Samsung Galaxy S10 & S10+
    Replies: 6
    Last Post: 01-15-2020, 11:06 AM
  5. my phone is stuck on fastboot mode...
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-2020, 05:54 PM
LINK TO POST COPIED TO CLIPBOARD