1. missionsparta's Avatar
    I just to be able to put my Galaxy watch in do not disturb and it would automatically put my phone into do not disturb and vice versa. It isn't doing it after the last update. Does anyone know if there is a setting I should be looking at?
    05-12-2021 07:54 PM
  2. SpookDroid's Avatar
    Open the Wearable app on your phone, go to your Watch, and in the HOME tab, find the 'Sync phone settings' section. There you can find the toggle for 'Sync Do not disturb'.
    mustang7757 likes this.
    05-13-2021 11:22 AM
  3. missionsparta's Avatar
    Ah-ha! Thank you!
    SpookDroid likes this.
    05-13-2021 10:16 PM
  4. SpookDroid's Avatar
    05-17-2021 12:07 PM
  5. mustang7757's Avatar
    Open the Wearable app on your phone, go to your Watch, and in the HOME tab, find the 'Sync phone settings' section. There you can find the toggle for 'Sync Do not disturb'.
    Nice work Spook
    gendo667 and SpookDroid like this.
    05-17-2021 10:41 PM

Similar Threads

  1. LG G7 Camera Files Do Not Open
    By Jx J in forum LG G7 ThinQ
    Replies: 11
    Last Post: 05-19-2021, 08:34 AM
  2. Replies: 2
    Last Post: 05-12-2021, 07:26 PM
  3. Replies: 2
    Last Post: 05-12-2021, 12:27 PM
  4. Replies: 2
    Last Post: 05-12-2021, 11:05 AM
  5. How to fix my headset microphone not being recognised?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2021, 10:56 AM
LINK TO POST COPIED TO CLIPBOARD