1. martin clinton's Avatar
    I've got a oneplus 6 , and while notifications from it appear on the Galaxy Watch Screen, the watch doesn't vibrate (SMS, incoming email etc.). Anyone else experienced this?
    09-12-2018 08:10 AM
  2. martin clinton's Avatar
    Found the issue! As i had sound down for notifications, vibrate wouldn’t work! So put notification sound up to it’s minimum and vibrate now works!
    09-12-2018 04:03 PM
  3. djrakowski's Avatar
    Found the issue! As i had sound down for notifications, vibrate wouldn’t work! So put notification sound up to it’s minimum and vibrate now works!
    Oh dear, that's unfortunate... I want my watch to vibrate without making sounds, so I hope there's a way to make that happen.
    09-12-2018 05:48 PM
  4. Jadaress1's Avatar
    There is, mine vibrates without sound, it's in the sound settings on the watch, I just turned down sounds and left vibration on. I've never owned a watch that couldn't do such a simple thing.
    djrakowski likes this.
    09-14-2018 03:20 AM
  5. Jay8888's Avatar
    Mine has the same problem. So frustrating. I should have purchased another Smartwatch.
    10-08-2018 12:07 PM
  6. neoberry99's Avatar
    Mine has the same problem. So frustrating. I should have purchased another Smartwatch.
    What problem is that. I think the OP misunderstood the problem
    10-09-2018 01:26 AM
  7. martin clinton's Avatar
    To clarify, i want the watch to ring and vibrate for calls, but only vibrate for notifications. Setting notifications to silent on the gear app seemed to disable vibrate on the watch. so i've now set it to 'wine cork' low, and there is still a small sound but still vibration
    10-11-2018 01:52 PM
  8. jimjonesG7's Avatar
    Jay8888
    Mine has the same problem. So frustrating. I should have purchased another Smartwatch

    I heard there's a new apple watch..... Try that
    10-12-2018 04:35 AM
  9. Kunoinvest's Avatar
    Jay8888
    Mine has the same problem. So frustrating. I should have purchased another Smartwatch

    I heard there's a new apple watch..... Try that
    Hi Guys, this may help your issue. I had the same issue and found that I have Good night mode switched on. you may also find you have Do not disturb or even Theatre mode on. you can find these setting by
    1. Go to Settings
    2. Go to Advanced
    3. turn the bezel to goodnight mode, if the status is OFF, then change to ON and press ok.
    4. Both Do not disturb and Theatre mode are located here also, so if this doesn't work just check the status and ensure they are are also switched off.
    12-17-2018 07:36 AM

Similar Threads

  1. How to stop popup ads on my android tablet while in use with or with browser
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-27-2019, 02:44 AM
  2. Messenger notification sound keeps reseting.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2018, 04:00 PM
  3. Replies: 1
    Last Post: 09-12-2018, 08:10 AM
  4. App for bluetooth connected headphones.
    By Borarjti in forum Samsung Galaxy Note 9
    Replies: 0
    Last Post: 09-12-2018, 07:28 AM
LINK TO POST COPIED TO CLIPBOARD