1. Android Central Question's Avatar
    When I make or receive calls using my Samsung Phone my Galaxy Watch connects and I have to disconnect it to use my phone. How do I change the settings so the watch will not auto answer and I can use my phone for calls.
    01-02-2019 06:27 PM
  2. B. Diddy's Avatar
    I moved this to the Galaxy Watch forum for more specific traffic.
    01-02-2019 06:30 PM
  3. Devhux's Avatar
    That's an odd one. I haven't seen that happen with my watch paired to my Note 9.

    That said, on your phone, go to Settings - Connections - Bluetooth, then tap on the Gear icon to the right of the Galaxy Watch item. What options do you have for "use for"?
    01-02-2019 09:16 PM
  4. I56268's Avatar
    That's an odd one. I haven't seen that happen with my watch paired to my Note 9.

    That said, on your phone, go to Settings - Connections - Bluetooth, then tap on the Gear icon to the right of the Galaxy Watch item. What options do you have for "use for"?
    Thx DEVHUX...Ended up repairing the phone and the issue is resolved.
    Devhux likes this.
    01-03-2019 05:26 PM

Similar Threads

  1. Unable to transfer video from my Samsung Galaxy S9 to my PC.
    By Marino Steele in forum Samsung Galaxy S9 & S9+
    Replies: 6
    Last Post: 01-04-2019, 05:52 PM
  2. Replies: 2
    Last Post: 01-03-2019, 05:05 AM
  3. How to see my installed apps
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-02-2019, 07:18 PM
  4. 1. How do I use Waze with this?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-02-2019, 06:56 PM
  5. Unable to transfer video from my Samsung Galaxy S9 to my PC.
    By Marino Steele in forum Ask a Question
    Replies: 0
    Last Post: 01-02-2019, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD