1. silverfang77's Avatar
    I have the routine set so that when I put my Buds in my ears, it launches YT Music and starts streaming whatever the last track I was playing was. This worked flawlessly the first few months I had the phone.

    Lately though, when I put my Buds in, nothing happens. I end up having to manually launch YT Music and press Play.

    So far, I've tried:

    • making certain YT Music isn't being put to sleep by power management (it isn't)
    • changing which music app is launched
    • deleting and recreating the routine
    • resetting the app and recreating the routine
    • resetting YT Music
    • clearing my phone's system cache.


    I really don't want to FDR for one app refusing to work.

    Thank you.
    02-20-2022 10:05 AM

Similar Threads

  1. "how to" or "tips and tricks" videos
    By Borgie in forum Samsung Galaxy S22 & S22+ & S22 Ultra
    Replies: 12
    Last Post: 02-22-2022, 11:51 PM
  2. Pop up messages samsung galaxy 10+
    By towngirl in forum Ask a Question
    Replies: 10
    Last Post: 02-21-2022, 04:50 PM
  3. You need to get Procreate for Android!!!!!!!!!
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-20-2022, 11:42 AM
  4. Why my phone goes to a black screen when i try to unlock ot with fingerprint ?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-20-2022, 01:29 AM
  5. Replies: 1
    Last Post: 02-19-2022, 11:56 PM
LINK TO POST COPIED TO CLIPBOARD