1. Talderon's Avatar
    So, I have been using the A12 update for a bit now. I noticed this right after the update but was hit with "The Rona" for a week or so, so did not have a chance to post this until now.

    I use FB Messenger to talk to some friends and family and when I have the Chat Bubble Overlay on and I do anything with FB Messenger, there is a delay before the screen will respond to ANY touch input.

    Meaning, if I chat and close the chat to the floating bubble, it can take up to 2-3 seconds for the screen to start responding. It even happens when I just move the chat bubble (not dismiss or remove it).

    If I remove it (drag to the bottom), then the issue goes away.

    I don't have any other apps that overlay the screen, so I cannot comment on other apps, but this is the only app I have noticed this on.

    Wondering if it was just me or what.

    I have cleared Cache on:

    • Phone (Cleared via Bootloader)
    • OneUI App
    • FB Messenger
    • (Note: I do NOT have the FB app installed)


    Thanks!
    01-26-2022 09:03 AM
  2. Sea_Block2022's Avatar
    Sounds like it could just be something with the app. Have you un/reinstalled it? After clearing the cache, I would play around with the Chat overlay bubble and if you are still experiencing the lag, send an error report through Samsung Members app. Send it within 30 minutes of reproducing your issue because sending an error report also sends logs of your device which will have details about any issues.
    Talderon likes this.
    01-26-2022 03:54 PM
  3. mustang7757's Avatar
    Clear data in Facebook messenger and then force stop.it resets it , if still continues then try same fir One UI launcher
    Talderon likes this.
    01-26-2022 04:02 PM
  4. Talderon's Avatar
    Thanks all! I will take these suggestions and see how things work.
    01-27-2022 12:22 PM

Similar Threads

  1. Strange Issue When Turning on Screen
    By eptonictermplor in forum Samsung Galaxy Note 9
    Replies: 4
    Last Post: 01-26-2022, 03:26 PM
  2. Something keeps using a 2nd SIM with data=off
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-26-2022, 11:41 AM
  3. Problem with auto-backup of Mediatek tablet
    By barryman99 in forum Ask a Question
    Replies: 0
    Last Post: 01-25-2022, 02:17 PM
  4. trying to recover wiped phone with bmgr
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2022, 12:32 PM
LINK TO POST COPIED TO CLIPBOARD