1. mklabove's Avatar
    I'm quite pleased about my Gear 2 so far (except for the absent apps), paired to my GS III (running Android 4.3). One glitch - if I try to initiate a voice call from the phone, either from the dialer or by touching a number in the contact list, the screen immediately changes, and it says "Call ended". No call is placed. I can answer or reject incoming calls just fine. Any ideas?

    Keith
    04-16-2014 09:58 AM
  2. 1812dave's Avatar
    lets start with the simplest possible fix: have you tried re-pairing the BT connection?
    04-16-2014 10:05 AM
  3. mustc's Avatar
    Hi, I have been making and receiving calls on the launch ever since I picked it up Monday. So far I did not experience the problem you are identifying. I usually initiate calls using s voice, but I have hard dial phones as well without a problem. I am also using a galaxy three running android 4.3 as well.
    I agree with Dave and think the problem may be blue tooth related. Is there any chance that you also have a bluetooth headset that is on and active?
    04-16-2014 11:26 AM
  4. mklabove's Avatar
    Thanks for the suggestions. Though I did have a BT headset paired, it wasn't connected at the time. I unpaired the headset, then unpaired the Gear from the phone and re-paired (went smoothly). Then it got strange. Immediately upon re-pairing, I was able to initiate a voice call or two, which went through. Then it would stop working, immediately giving me the 'call ended' message. (I tried using Dialer, contacts, and S Voice to initiate, and got the same results each time after re-pairing -- able to initiate one or two calls, then it would stop working.) Strange. (And through all this, I'm able to answer calls on the Gear 2.)

    Keith
    04-16-2014 11:46 AM
  5. DarkoH's Avatar
    I had the same problem and did a little experiment trying to initiate calls first from Gear 2 and then from my bluetooth headset (redial by double tapping - Plantronics M55). The conclusion is that the phone's screen (I have Note 3, KitKat 4.4.2) has to be unlocked first. Only then initiating calls from either Gear 2 or bluetooth headset work. So it seems to be the phone's issue, not the Gear's. It does not make a lot of sense, as if you try to initiate a call from your Gear, you obviously do not want to take out your phone. But you do have to unlock the phone first and then initiate the call from the Gear. OK, not very convenient, but at least now we know what is the root cause of the problem :-)
    04-30-2014 03:46 AM
  6. JacksonEdwardHarrison's Avatar
    I had the same problem and did a little experiment trying to initiate calls first from Gear 2 and then from my bluetooth headset (redial by double tapping - Plantronics M55). The conclusion is that the phone's screen (I have Note 3, KitKat 4.4.2) has to be unlocked first. Only then initiating calls from either Gear 2 or bluetooth headset work. So it seems to be the phone's issue, not the Gear's. It does not make a lot of sense, as if you try to initiate a call from your Gear, you obviously do not want to take out your phone. But you do have to unlock the phone first and then initiate the call from the Gear. OK, not very convenient, but at least now we know what is the root cause of the problem :-)
    I have a Note 3 thru VZW, not yet on KitKat, and have no troubles initiating calls while my device is locked. Of course it does immediately unlock once the call begins so that you can toggle between the watch and the Note.
    04-30-2014 08:44 AM
  7. DarkoH's Avatar
    I remember making successful calls via my bluetooth headset prior to upgrading to KitKat from 4.3. Unfortunately with KitKat you can only make calls from your bluetooth device (Gear or headset) if you set up Screen lock to None. Otherwise, you have to first unlock the phone (whether it is swipe, pattern, PIN or even Auto-lock). I wish there was an option to setup this according to your preference.

    But to be honest, I believe it is a bug not being able to make calls wit Auto-lock enabled. Auto-lock is made for Gear, so you do not have to unlock your phone when Gear is in range. Therefore it should be logical to be able to initiate call from your Gear without unlocking the phone first.
    04-30-2014 09:52 AM
  8. 1812dave's Avatar
    I remember making successful calls via my bluetooth headset prior to upgrading to KitKat from 4.3. Unfortunately with KitKat you can only make calls from your bluetooth device (Gear or headset) if you set up Screen lock to None. Otherwise, you have to first unlock the phone (whether it is swipe, pattern, PIN or even Auto-lock). I wish there was an option to setup this according to your preference.

    But to be honest, I believe it is a bug not being able to make calls wit Auto-lock enabled. Auto-lock is made for Gear, so you do not have to unlock your phone when Gear is in range. Therefore it should be logical to be able to initiate call from your Gear without unlocking the phone first.
    thanks for the heads-up regarding this issue. since i don't ever lock my phone, I should be golden once KK drops w/o having to do anything differently than when being on 4.3. right?
    04-30-2014 03:17 PM
  9. dafuse's Avatar
    My GN3 (KK4.4.2) has an option: Settings -> Device -> Call -> Call Accessories. It is called "Outgoing Call conditions", and it allows you to set it up so that you can make calls even if the device is locked. Maybe this helps?
    DarkoH, moresinje, DaveQB and 2 others like this.
    05-01-2014 09:22 AM
  10. 21stNow's Avatar
    I had the same problem and did a little experiment trying to initiate calls first from Gear 2 and then from my bluetooth headset (redial by double tapping - Plantronics M55). The conclusion is that the phone's screen (I have Note 3, KitKat 4.4.2) has to be unlocked first. Only then initiating calls from either Gear 2 or bluetooth headset work. So it seems to be the phone's issue, not the Gear's. It does not make a lot of sense, as if you try to initiate a call from your Gear, you obviously do not want to take out your phone. But you do have to unlock the phone first and then initiate the call from the Gear. OK, not very convenient, but at least now we know what is the root cause of the problem :-)
    I don't think that it's the phone, as my Note 3 has Kit Kat and a PIN lock on it and I can initiate calls from my original Gear without unlocking the phone first. Maybe it's something with the Gear 2.
    05-01-2014 05:28 PM
  11. mustc's Avatar
    I don't think that it's the phone, as my Note 3 has Kit Kat and a PIN lock on it and I can initiate calls from my original Gear without unlocking the phone first. Maybe it's something with the Gear 2.
    Add my voice to the choir. My phone is always locked while I am making calls from the Gear.
    05-02-2014 10:16 AM
  12. DarkoH's Avatar
    My GN3 (KK4.4.2) has an option: Settings -> Device -> Call -> Call Accessories. It is called "Outgoing Call conditions", and it allows you to set it up so that you can make calls even if the device is locked. Maybe this helps?
    THANK YOU! You are the king :-) This resolved the issue :-)
    05-02-2014 11:48 AM
  13. moresinje's Avatar
    Thanks, this help on my SGN3
    06-21-2014 05:56 AM
  14. jamesdigre's Avatar
    In order to initiate a call from the Gear 2 Neo you have to have your phone unlocked completely. Even swipe lock keeps the watch from making a call. This is one aspect of the watch that makes is useless for making calls if you want to keep your phone locked.
    07-28-2014 11:19 AM
  15. lizardchest's Avatar
    In order to initiate a call from the Gear 2 Neo you have to have your phone unlocked completely.Even swipe lock keeps the watch from making a call.
    Not true. Just tested with swipe and pasword lock. Made multiple calls with screen off and locked. Worked fine. S3 and Gear 2 Neo.

    Did you try this posted by another member? My GN3 (KK4.4.2) has an option: Settings -> Device -> Call -> Call Accessories. It is called "Outgoing Call conditions", and it allows you to set it up so that you can make calls even if the device is locked. Maybe this helps?
    mklabove likes this.
    07-28-2014 11:26 AM
  16. jamesdigre's Avatar
    My GS5 has the same setting running 4.4.2. Change it and now my Gear 2 Neo will make outgoing calls. I can't believe Samsung in all their literature on the phone makes no mention of this. Thanks for the info.
    lizardchest likes this.
    07-28-2014 11:28 AM
  17. ericp74#CB's Avatar
    Is there a new method to place calls from Gear 2? I have tried the above suggestions and have not been successfully in placing a call. It will only work with the screen unlocked and screen active.

    I using a Note 4 with Gear 2.

    Any suggestions appreciated. .

    Posted via the Android Central App
    02-06-2015 10:21 PM
  18. ericp74#CB's Avatar
    Is there a new method to place calls from Gear 2? I have tried the above suggestions and have not been successfully in placing a call. It will only work with the screen unlocked and screen active.

    I using a Note 4 with Gear 2.

    Any suggestions appreciated. .

    Posted via the Android Central App
    I figured it out. I had a sip client softphone installed causing issues with the native dialer.

    Posted via the Android Central App
    02-06-2015 10:58 PM

Similar Threads

  1. HTC One (M8): Just made the switch from the Galaxy S5
    By firsttimer44 in forum Phone Wars
    Replies: 62
    Last Post: 04-30-2014, 09:35 AM
  2. New Member coming from iPhone, getting S5.
    By globalexpresspilot in forum New to the Forums? Introduce Yourself Here!
    Replies: 10
    Last Post: 04-16-2014, 06:15 PM
  3. Are there any issues with Gear 2 on a Galaxy S4?
    By kh4fun in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 04-16-2014, 09:35 AM
  4. ac should have a ac app geared for developers
    By vernotzy21 in forum Site Feedback & Help
    Replies: 0
    Last Post: 04-16-2014, 06:26 AM
LINK TO POST COPIED TO CLIPBOARD